No Sound Recorder in Windows 7 Home Premium

Discussion in 'Windows 7 Help and Support' started by northdakotasock, Mar 18, 2010.

  1. northdakotasock

    northdakotasock New Member

    Joined:
    Mar 12, 2010
    Messages:
    10
    Likes Received:
    0
    I've recently upgraded from Vista to Windows 7. Now I'm not getting any sound from my input jack. I don't have a sound card; it's an "onboard audio" Dell XPS desktop. I've gone through the steps I found in other postings in the Windows 7 forums.

    *Select sound from control panel.
    *Select the recording tab.
    *Right click on the background of the tab and choose "show disabled devices."

    The next step doesn't show: "Right click on Wave Out Mix and click enable." No "Right click on Wave Out Mix" comes up (nothing shows).

    Am I doing something wrong or is there another step or what.

    I am getting all other sound from the computer, but the error message I get when I try to record music from the input jack is something like "no input audio device found."

    Any help will be appreciated.

    Frank
     
  2. northdakotasock

    northdakotasock New Member

    Joined:
    Mar 12, 2010
    Messages:
    10
    Likes Received:
    0
    Let me rewrite my first post to hopefully make it clearer.

    I've recently upgraded from Vista to Windows 7. Now I'm not getting any sound from my input jack. I don't have a sound card; it's an "onboard audio" Dell XPS desktop. I've gone through the steps I found in other postings in the Windows 7 forums.

    *Select sound from control panel.
    *Select the recording tab.
    *Right click on the background of the tab and choose "show disabled devices."
    *Right click on Wave Out Mix and click enable.

    The window from the third step does not come up for me to enable "Wave Out Mix."

    I am getting all other sound from the computer, but the error message I get when I try to record music from the input jack is something like "no input audio device found."

    Any help will be appreciated.

    Frank
     
  3. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Welcome to the forums, Frank. :)


    Control Panel (or tray icon) > Sound > Levels > Set Microphone to 100 %

    Did you try to uninstall your current driver and reinstall it, with the latest 7 compatible (if available) version ? (You can also try Vista driver on 7 in Vista compatibility [tab] mode)
     
  4. northdakotasock

    northdakotasock New Member

    Joined:
    Mar 12, 2010
    Messages:
    10
    Likes Received:
    0
    Cybercore,

    Thanks for your reply.


    I think that I need some help here. Your suggestion “Control Panel>Sound>Levels>Set Microphone to 100%”: when I select Sound, I get a window that doesn't have “Levels” on it. It shows “Speakers” and “Digital Audio (S/PDIF)” with four tabs, “Playback, Recording, Sounds, Communications” none of which has the word, “Levels” in their windows.


    Also, where do I find the current driver to uninstall it, and what are the names of the drivers.


    As you may guess from the above I'm a newbie in this stuff.


    Frank
     
  5. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Do you get anything like the attached after you click "Show Disabled Devices"?

    Do you have something plugged into the line in and do you know for sure it is the line in? The ports do not always correspond to what they are labeled. Click on properties on the Speakers option in the Playback page and it should show the connections.
     
  6. northdakotasock

    northdakotasock New Member

    Joined:
    Mar 12, 2010
    Messages:
    10
    Likes Received:
    0
    I don't show any devices on that page - the message is "No audio devices are installed."

    I also checked the line in, and the connection from the RCA amplifier appears to be correct. All of the system sounds seem to be working, and everything was working before the upgrade to Windows 7.

    Frank
     
  7. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    You may have to go to the Dell site and look for audio drivers. Perhaps something that mentions "Legacy" in the title.
     
  8. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321



    Control Panel > Sound > Speakers > Levels, you should have something like this:



    [​IMG]
     
  9. northdakotasock

    northdakotasock New Member

    Joined:
    Mar 12, 2010
    Messages:
    10
    Likes Received:
    0
    I checked speaker properties and the above window only shows speakers and no other audio devices.

    But I believe I've finally solved the problem by downloading the Sigmatel STAC 92XX C-Major HD audio driver. I now get the Audio In sound and everything seems ok now. So thanks to everyone for your help .

    Frank
     

Share This Page

Loading...