no sound/Toshiba Satellite

Discussion in 'Windows Vista Help and Support' started by NateToshiba, Oct 16, 2006.

  1. NateToshiba

    NateToshiba New Member

    Oct 16, 2006
    Likes Received:
    After endless efforts of gettting the drivers installed for the graphics card, im now to fix the no sound problem...

    my laptop

    Toshiba Satellite
    centrino duo 2ghz
    120gb hhd
    512mb GeFore 7900GTX
    random other things..

    im dual booting with xp on C: vista on V:

    i have to change OS's just to go on the net, as i cant install my usb modem in vista or the internet providers wizard to set things up..

    any sugestions would be nice..
  2. Hey

    hey, how did you get the video drivers for your satellite to work?! i have the exact same model (sat p100 centrino duo 2ghz, 1 gb ram, 7900gtx). everytime i try to play a game or do anything graphical wise (opening some pictures or videos) my system will BSOD and crashes. ive gotten everything but the video drivers to work, let me know asap. my email is
  3. oh by the way

    i forgot to mention that my sound didnt work either until i downloaded drivers from toshiba's download page : Toshiba Support - Model Selector

    sound works perfect now.
  4. NateToshiba

    NateToshiba New Member

    Oct 16, 2006
    Likes Received:
    i emailed you this aswell

    hey buddy, i downloaded the nforce drivers from the nivida website..

    if you cant find it google

    go 7900 vista drivers

    its around 30mb

    to install it, run the exe in vista, but dont try to install it, coz it will just screw up.

    when all the files are unpacked

    right click, go to display and then where the drivers are and update, then search your computer, browse to the folder wheere they are, find it, hit ok, restart and all should be good,

    with the sound drivers, which did you use?

    it dosnt list the satellite there

Share This Page