no sound/Toshiba Satellite

#1
After endless efforts of gettting the drivers installed for the graphics card, im now to fix the no sound problem...

my laptop

Toshiba Satellite
centrino duo 2ghz
2GB DDRAM
120gb hhd
512mb GeFore 7900GTX
random other things..

im dual booting with xp on C: vista on V:

i have to change OS's just to go on the net, as i cant install my usb modem in vista or the internet providers wizard to set things up..

any sugestions would be nice..
 


A

aznkreationstation

Guest
#2
Hey

hey, how did you get the video drivers for your satellite to work?! i have the exact same model (sat p100 centrino duo 2ghz, 1 gb ram, 7900gtx). everytime i try to play a game or do anything graphical wise (opening some pictures or videos) my system will BSOD and crashes. ive gotten everything but the video drivers to work, let me know asap. my email is xvindicatdme@aol.com
thanks
 


A

Aznkreationstation

Guest
#3
oh by the way

i forgot to mention that my sound didnt work either until i downloaded drivers from toshiba's download page : Toshiba Support - Model Selector

sound works perfect now.
 


#4
i emailed you this aswell

hey buddy, i downloaded the nforce drivers from the nivida website..

if you cant find it google

go 7900 vista drivers

its around 30mb

to install it, run the exe in vista, but dont try to install it, coz it will just screw up.

when all the files are unpacked

right click, go to display and then where the drivers are and update, then search your computer, browse to the folder wheere they are, find it, hit ok, restart and all should be good,



with the sound drivers, which did you use?

it dosnt list the satellite there
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.