No sound via HDMI output to external devices

Discussion in 'Windows 7 Help and Support' started by amonahan, Mar 28, 2010.

  1. amonahan

    amonahan New Member

    Joined:
    Mar 28, 2010
    Messages:
    4
    Likes Received:
    0
    My system:
    Sony Vaio VGNZ890
    Win7 Professional 64 bit
    NVIDIA GeForce 9300M GS (driver version 187.35)
    Realtek High Definition Audio Driver 6.0.1.5859

    I have the HDMI output option available in the Sound menu and I have set it as the default device. I then connect the HDMI cable to either my HDTV (Sharp Aquos) or my Philips 221EHSB LCD monitor. In both cases I can see video but cannot hear audio. I have tested the HDMI signal and I can "see" the audio signal on the graphic. I have also tested the 3.5mm headphone jack into my monitor which works OK.

    I have read that I may need to install an older driver for the graphics card for this to work. Any suggestions to either fix the problem properly or which driver I should install?

    Thanks.
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Have you installed the latest audio driver from Sony's site?

    I found this FAQ you might go through to see if anything is relevant.
     
  3. amonahan

    amonahan New Member

    Joined:
    Mar 28, 2010
    Messages:
    4
    Likes Received:
    0
    Thanks for responding.

    I have downloaded the latest audio and video drivers from Sony. The FAQ specifically refers to playing a Blu-Ray, and the menu options refer to Intervideo WinDVD which I dont have because I dont have a BD optical drive. My needs are simple - I just need to hear audio from the laptop to the monitor!
     

Share This Page

Loading...