No Sound

Discussion in 'Windows 7 Help and Support' started by Marc Thomas, May 8, 2011.

  1. Marc Thomas

    Marc Thomas New Member

    Joined:
    May 8, 2011
    Messages:
    4
    Likes Received:
    0
    Ok, have been hunting for the answer and can't seem to get it anywhere, so here I am.

    I've got a Compaq Presario CQ61, Windows 7 SP1 installed, fully patched. I've got no sound from internal speakers and headphone jacks.

    I've unistalled drivers and re-installed, I've used DriverMax to find drivers aswell, un-installed and reinstalled. No luck.

    CP.

    Thats what's showing in my Device Manager. Volume Control is not muted, and maxed out for volume, and there is movement when clicking on the volume control just no sound.

    Any ideas?

    Thank you for any help.
     
  2. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    This may be the problem? IDT bought Sigma a while ago, and have rebadged their gear.Windows 7 is probably installing the wrong drivers, therefore.
    It is a tricky one to resolve, but try this initially.
    Download the Driver package - here

    Driver Compaq Presario CQ61-132TU Notebook PC for Windows XP-Vista-7 | DriversTools

    Unzip/extract it to a new folder on your computer.
    Make sure you are diconnected from the Internet. Unplug if neccessary.Uninstall the IDT drivers.reboot, windows . Go back to the device manger, you may find it has reinstalled the same drivers. If so, uninstall them again, choose update and manually search on the computer. Point to your new folder - tick off the option to include sub folders - . If the sound does not appear immediately, reboot and see if it is working. reconnect and you, hopefully, are back in business.
     
  3. Marc Thomas

    Marc Thomas New Member

    Joined:
    May 8, 2011
    Messages:
    4
    Likes Received:
    0
    Unforutnatly after that, still no joy. What's the next step? :)
     
  4. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    Ok. I can only further suggest, if the Windows 7 driver on the link, did not work, try the first one (Vista) in compatibility mode. .
     

Share This Page

Loading...