No System Properties after installing Win 7 SP1

#1
Hi all

After installing windows 7 x64 SP1 (Service pack only), System properties box/window won't open. As usual I right click on "Computer" - select "Properties" but nothing happens. There is a "Properties" option in right click menu, but it doesn't open anything.

There are other options I can not change like some Taskbar Properties options, I can install but when I click on Controll Panel -unisntall a program - nothing happens..... It looks like my Administrator account is kind of "limited". I double checked and it IS a Admin account.

Then I enabled Hiden Adminstrator account using windows 7 DVD Command Prompt. Still have exactly the same proplems as with my account.

Laptop came with Windows 7 Home premium preinstalled OEM Asus. Its a genuine copy straight from the manufacturer. I never reinstalled windows 7. I didn't have to, just working fine since always untill....Sp1 install

Sp1 exe file downloaded from microsoft

tried sfc /scannow with no success

Anyone can HELP Please


laptop Asus M60j
Win 7 Home Premium x64 (OEM Asus)
I7 720M
4 Gb Ram
 


Last edited:
#2
Tried a lot of things but nothing worked. I did a Repair Install and that fixed everything.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.