No Thumbnails

#1
Not sure what I did, I think my thumbnails were working before... can't remember. Anywho, here's a screenshot. How can I get thumbnails working?

 


#2
I won't say I have a solution, but if it were ME, what I would do would be the following in no particular order:

- Try setting folder view to list, then back to large icons.
- Restart the computer.
- Click on [Organize > Folder and Search Options > View] and make sure that "Always show icons, never thumbnails" is not selected.
 


#3
Ah thanks, I had to un-tick that box in Folder Options then close and open the folder again. Tried that but didn't think of re-opening the folder. Wonder how it got un-ticked..
 


#4
yes man
Tools - Option - View- Uncheck disable thumbnails thats all
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top