No wireless/wired net access

Discussion in 'Windows 7 Networking' started by vector03, Jun 22, 2010.

  1. vector03

    vector03 New Member

    Joined:
    Jun 22, 2010
    Messages:
    4
    Likes Received:
    0
    I've been using wireless internet for months with my new computer which has Windows 7 64-bit. Today I disabled the wireless security for a bit, then tried to enable it, now I can't connect to anything. The problems are: 'The DNS server isn't responding' and 'Local Area Connection doesn't have a valid IP config'. My wireless icon keeps switching between a yellow exclamation point icon and a circular blue loading icon. It says it's connected but I cannot browse the net, I can access my router information though. My router/modem are definitely on and connected. I've done many power cycles on those and my computer. My modem is Comcast and my router is a Netgear WPN824 V2. The router has the most recent firmware.

    Here is my ipconfig data:

    Microsoft Windows [Version 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\Vector03>ipconfig

    Windows IP Configuration


    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Link-local IPv6 Address . . . . . : fe80::7138:eac7:eba3:d54%27
    IPv4 Address. . . . . . . . . . . : 192.168.1.2
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1

    Wireless LAN adapter Wireless Network Connection 5:

    Connection-specific DNS Suffix . :
    Link-local IPv6 Address . . . . . : fe80::915e:2a4d:5cb9:4969%19
    IPv4 Address. . . . . . . . . . . : 192.168.1.3
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :

    Tunnel adapter isatap.{5BC80DD5-8395-4422-B6B4-96F91AF43BB9}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :

    Tunnel adapter isatap.{8CB200DA-89BF-49B0-8E71-D0F46C715F37}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :

    Please help, I need the internet on my computer to be able to do work. Thanks in advance.
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Some Netgear products come with security software from "Trend Micro" embedded / installed and enabled / on by default. This can cause problems with various local antivirus products installed on your local computer like Norton's and others, that see this software on the router as an attempted intrusion and may block your router's ip address. If your router has this software you should be able to turn it on and off from within the administrative interface, or set your local intrusion detection software to pass or allow ICMP from the router.
    I don't see any mention of DNS information in the above post and of course you need DNS to resolve FQDNs on the internet. If your router has issues forwarding DNS queries, then perhaps you might want to set these values manually from within the IPv4 properties of your network adapter to use public DNS servers like 8.8.8.8 and 8.8.4.4
    I see you have IPv6 enable on both adapters. Unless you are using the homegroup features within Win7 then you could uncheck IPv6 from within the properties of your network adapter. That may help or may not, but it doesn't hurt to try.
    Finally, if possible, experiment with your encryption levels and see if that results in anything positive. Revert back to an open network, then move to WEP (windows 7 sometimes doesn't do well with WEP) then move to WPA or even, if supported, WPA_2.
     
  3. vector03

    vector03 New Member

    Joined:
    Jun 22, 2010
    Messages:
    4
    Likes Received:
    0
    Hello, thanks for the replies. I've pretty much figured out it's an isp problem, since I've replaced the network card, router and surge protector, and still no internet when I directly connect the cable modem to my pc. I suppose Comcast is the only one who can solve this, thanks anyway for your help.
     
  4. Fahad Ahmed

    Fahad Ahmed New Member

    Joined:
    Aug 12, 2012
    Messages:
    20
    Likes Received:
    0
    Hi,

    You don't have to replace your NIC Card or Router as you said you were able to connect with the internet but not able to browse.
    Did you try to browse using other Web browser?
    Also check the settings of your IE and also check the connectivity to your DNS Server by using ping.
    Check DNS Settings, type "Ipconfig /all" in command prompt.

    Go to TCP/IP properties in your Windows and see what are the settings for DNS .


    Ping any Site like yahoo or hotmail to see if you are geting replies.

    if you don't get replies when you ping yahoo and hotmail site ,then contact the ISP and ask them about their DNS Settings.


    Put those DNS Settings in your TCP/IP properties.
     
    #4 Fahad Ahmed, Aug 12, 2012
    Last edited: Aug 12, 2012

Share This Page

Loading...