Not ACPI Compliant

Discussion in 'Windows 7 Installation' started by mfratella, Jan 1, 2011.

  1. mfratella

    mfratella New Member

    Joined:
    Jan 1, 2011
    Messages:
    4
    Likes Received:
    0
    I have spent all day working on installing 7. I have an evga 608i SLI mobo with ACPI comploiant BIOS (it has an ACPI option in BIOS and according to release notes, evga improved ACPI+OS interaction).

    Well, every time I try to install, I get the message stating my BIOS is not fully ACPI compliant. Once I actually go to the part where I was asked on which drive to install it, but it couldn't create a partition, so I had to restart and now I'm getting the BSOD again.

    Any suggestions?
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,796
    Likes Received:
    1,563
  3. mfratella

    mfratella New Member

    Joined:
    Jan 1, 2011
    Messages:
    4
    Likes Received:
    0
    It's the latest BIOS version (from 9/2008) and it seems as though other people with the BIOS have installed it. I have an evga 680i SLI.

    I've restores defaults, tried disabling acpi in BIOS and then re-enabling it. Tried it with 2GB, 3GB, and 4GB of RAM...I have tried everything.
     
  4. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    There is one other thing you might check as well. It may sound a bit strange but look for something in you system BIOS where is asks if the
    OS is PnP aware. It could be worded any number of ways and I'm not sure that is even present in your BIOS version, but it might be worth a look. And as Kemical suggest, try the various "DeFault" settings. May say Performance Defaults, Setup Defaults, Optimized Defaults, whatever. But be sure, before you save and exit the BIOS that the Pnp aware OS is set to yes if present.
     

Share This Page

Loading...