Not ACPI Compliant

#1
I have spent all day working on installing 7. I have an evga 608i SLI mobo with ACPI comploiant BIOS (it has an ACPI option in BIOS and according to release notes, evga improved ACPI+OS interaction).

Well, every time I try to install, I get the message stating my BIOS is not fully ACPI compliant. Once I actually go to the part where I was asked on which drive to install it, but it couldn't create a partition, so I had to restart and now I'm getting the BSOD again.

Any suggestions?
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
#2
Is the bios the latest version, if so try running the optimised defaults. If at all possible try running the app shown below (presuming you still have an os on the system) plus could you please list your motherboard?

Windows 7 Upgrade Advisor - Download - Microsoft Windows
 


#3
It's the latest BIOS version (from 9/2008) and it seems as though other people with the BIOS have installed it. I have an evga 680i SLI.

I've restores defaults, tried disabling acpi in BIOS and then re-enabling it. Tried it with 2GB, 3GB, and 4GB of RAM...I have tried everything.
 


Trouble

Noob Whisperer
#4
There is one other thing you might check as well. It may sound a bit strange but look for something in you system BIOS where is asks if the
OS is PnP aware. It could be worded any number of ways and I'm not sure that is even present in your BIOS version, but it might be worth a look. And as Kemical suggest, try the various "DeFault" settings. May say Performance Defaults, Setup Defaults, Optimized Defaults, whatever. But be sure, before you save and exit the BIOS that the Pnp aware OS is set to yes if present.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top