not sure what is causing my BSOD.

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by TomKel Carton, Nov 12, 2010.

  1. TomKel Carton

    TomKel Carton New Member

    Joined:
    Nov 12, 2010
    Messages:
    14
    Likes Received:
    0
    hi, i hope someone here will be able to help me out. i recently got a new PC for my birthday and while playing World of Warcraft i have now recieved a few BSOD's. following the instructions here (hopefully) i have zipped up the dump files and attached them to this post

    View attachment bsod.zip

    if anyone can give me a clue what may be the issue here and if possible what to do about it i would be grateful

    thanks a lot
    Tom
     
  2. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Hey there, welcome and Happy Birthday.

    Let's see what we can do.

    1) Uninstall Daemon Tools. Then use the installer/uninstaller found here to carefully remove (not update) sptd.sys:

    DuplexSecure - Downloads

    Install PowerISO to replace it. The disc emulation part of the software is free forever:

    PowerISO - Create, Edit, Compress, Encrypt, Split, Mount, Extract ISO file, ISO/BIN converter, Virtual Drive

    2) Update the video card driver:

    atikmdag atikmdag.sys Tue Sep 28 21:41:26 2010

    Drivers & Support | GAME.AMD.COM

    3) Install my attachment to update this very old, problematic driver:

    ASACPI ASACPI.sys Sun Mar 27 22:30:36 2005
     

    Attached Files:

    #2 TorrentG, Nov 12, 2010
    Last edited: Nov 12, 2010
  3. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    After doing that, please post a screen shot of CPU-Z memory tab and also the spd tab.

    Your memory is set unwell in the bios or defective.

    But ya, definitely without doubt, complete the above as well.
     
  4. TomKel Carton

    TomKel Carton New Member

    Joined:
    Nov 12, 2010
    Messages:
    14
    Likes Received:
    0
    thankyou for the quick reply, i have looked over everything and this is where i stand at the moment.

    I have removed daemon tools, i will install PowerISO if i need it in the future, thank you for the suggestion. I looked at my video card driver and although its dated Sep 28, 2010 the Catalyst software version is 10.10 which is apparently up to date so i'm not sure i can update it any more than it already is.

    i ran the AsAcpiIns.exe in the 64 folder and it ran a command prompt and restarted... hopefully thats what was supposed to happen LOL. i'm not sure how to check to see if anything changed with ASACPI.sys.

    took me a while to realise that "After doing that, please post a screen shot of CPU-Z memory tab and also the spd tab" meant to install the "CPU-Z" program lol i was thinking it was in dxdiag or something xD so sorry for the delay in replying.

    i have attached the screenshots you requested

    spdtab.
    memorytab.

    thanks again, hope for a reply soon
    Tom
     
  5. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Change the Cycle Time (tRAS) to 25 instead of 24, in the bios and save. Everything else sounds good. Simply run the video driver installer and everything will be taken care of. Even if you already have latest driver, run it, still.

    Very welcome. If there are any new crashes after doing what I said in this post, then post them and also begin testing the memory with Memtest86+.
    8-10 clear passes needed to see if RAM is defective.
     
  6. TomKel Carton

    TomKel Carton New Member

    Joined:
    Nov 12, 2010
    Messages:
    14
    Likes Received:
    0
    sure thing, i'll do that and if any further problems arise i'll probably post them in this topic to save clutter on the forums :)

    once again thank you very much
     
  7. TomKel Carton

    TomKel Carton New Member

    Joined:
    Nov 12, 2010
    Messages:
    14
    Likes Received:
    0
    strange... my motherboard is Asus M4A785T-M and i cannot find anywhere in the BIOS how to change the tRAS setting, most things i see are auto anyway lol>_< i dont usually play around with BIOS settings too much and as this is a new PC im not familiar with the layout of the menus so i'm probably overlooking it. i'll leave it as is for now unless i find instructions on where to find it
     
  8. TomKel Carton

    TomKel Carton New Member

    Joined:
    Nov 12, 2010
    Messages:
    14
    Likes Received:
    0
    just had another one after re-installing my catalyst drivers, this time it happened as i opened the start menu. i have attached the log file below
    View attachment 111310-20046-01.dmp

    it looks as though i may have to take it back at this rate as i'm losing confidence in my systems ability to work.

    i hope maybe this dump may shed some light on the situation a little more so that the problem is pinpointed.

    thanks for any further help you may have to offer in advance, ill check back on this thread in the morning. night all =)
     
  9. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Update your VIA audio driver from here, as it was involved in the crash:

    VIA Drivers

    Code:
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    SYSTEM_SERVICE_EXCEPTION (3b)
    An exception happened while executing a system service routine.
    Arguments:
    Arg1: 00000000c0000005, Exception code that caused the bugcheck
    Arg2: fffff80002c00f8c, Address of the instruction which caused the bugcheck
    Arg3: fffff88004540ce0, Address of the context record for the exception that caused the bugcheck
    Arg4: 0000000000000000, zero.
    
    Debugging Details:
    ------------------
    
    
    EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
    
    FAULTING_IP: 
    nt!ExDeferredFreePool+100
    fffff800`02c00f8c 4c8b02          mov     r8,qword ptr [rdx]
    
    CONTEXT:  fffff88004540ce0 -- (.cxr 0xfffff88004540ce0)
    rax=fffff8a007f43470 rbx=0000000000000002 rcx=fffffa800699a7c0
    rdx=fffbf8a0087f82c0 rsi=0000000000000000 rdi=fffff8a0087e1a00
    rip=fffff80002c00f8c rsp=fffff880045416b0 rbp=0000000000000000
     r8=fffbf8a0087f82c0  r9=0000000000000000 r10=fffff8a0088ba680
    r11=0000000000000001 r12=fffffa800699a280 r13=0000000000000000
    r14=0000000000000019 r15=0000000000000001
    iopl=0         nv up ei pl zr na po nc
    cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010246
    nt!ExDeferredFreePool+0x100:
    fffff800`02c00f8c 4c8b02          mov     r8,qword ptr [rdx] ds:002b:fffbf8a0`087f82c0=????????????????
    Resetting default scope
    
    CUSTOMER_CRASH_COUNT:  1
    
    DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
    
    BUGCHECK_STR:  0x3B
    
    PROCESS_NAME:  VDeck.exe
    
    CURRENT_IRQL:  0
    
    LAST_CONTROL_TRANSFER:  from 0000000000000000 to fffff80002c00f8c
     
  10. TomKel Carton

    TomKel Carton New Member

    Joined:
    Nov 12, 2010
    Messages:
    14
    Likes Received:
    0
    hi, i just updated my audio driver and upon restart was presented with this dump report

    View attachment 111310-19110-01.dmp

    this one i didn't even try open anything so it worries me, i restarted now and the blue screen has not returned.

    do you think this could be an issue with RAM? is there a utility that's reliable i could maybe use to test it or run other useful diagnostics

    thanks for all your help so far :)
     
  11. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Go into the bios and set the VDIMM (memory voltage) to be 1.6v instead of 1.5v.

    If crashes continue, test the memory overnight with Memtest86+ 8-10 passes. If any errors show, replace the RAM.
     
  12. TomKel Carton

    TomKel Carton New Member

    Joined:
    Nov 12, 2010
    Messages:
    14
    Likes Received:
    0
    thanks for all your help, i ran a windows memory diagnostic and it said there was a problem with my memory so i screen capped the message and took it back to the store.

    the guy said i had 2 sticks of bad memory which was weird because they didn't show up defective, he replaced them since it's still under warranty and i'm hoping thats the end of it.

    once again thanks a lot.
     

Share This Page

Loading...