"NTLDR is missing" during bootup

#1
I just installed Win7 and everything seems fine so far.

The issue came when I reboot the machine where it stopped with the error "NTLDR is missing".
Strange is it can boot up just fine if I put the Win7 installation DVD in the optical drive, even if the boot up was set to HDD as first in BIOS. Without the dvd in the drive, the boot up will stop again with "NTLDR is missing".

Tried the Startup Repair and some others but to no avail.
I don't mind doing a reformat, but not really sure if a reformat will fix the problem.

Any idea guys?
 


reghakr

Essential Member
#2
Is this an upgrade or a "clean" install? Do you have XP on your machine?

I would reburn the ISO at it's slowest speed (1x) Using Imgburn and make sure you use a good quality name-brand DVD,

You can download Imgburn here:
The Official ImgBurn Website
 


#3
It's a clean install and there's only one Windows on my HDD.
The slowest speed I always get is only 4x btw.
 


reghakr

Essential Member
#4
Then there has to be something wrong with the DVD.

Is this an older computer and the first time you installed?

Is it the official release from Microsoft?
 


#5
similar problem

i just put together a new machine

Asus rampage 2 extreme MOBO
i7 Processor
corsair xms 3 ddr3 2X2 sticks=4gig memory
EVGA Geforce 9500GT 1GB DDR2
Ultra 750 watt power supply

I installed windows 7 ultimate and get the same issue
NTLDR Missing CTrl alt delete to reboot your system
formated and reinstalledvista ultamate same issue
formated and reinstalled windows 7 ultimate same issue

Any Ideas?
 


reghakr

Essential Member
#7
open the case and make sure the cables are correct and have a tight fit.

You can also hit the F2 key to access the hard drive you want to boot from
 


RAK

Extraordinary Member
#8
reghakr's suggestion is correct. There is no NTLDR in Windows 7 so there seems to be some remnant of Windows XP on the hard disk, although, very occasionally, the message will pop up if the bios finds nothing bootable. It looks like your installation has almost, if not entirely, failed. A reformat may solve the problem, but I doubt it.
As Reghakr suggests, best bet is to try another burn or copy of the installation DVD.
 


Last edited:

reghakr

Essential Member
#9
Get into the BIOS settings and change the order of the drive to boot first.

Worked great for me, but may take some trial and error
 


reghakr

Essential Member
#10
Any progress?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top