Windows 10 NUM LOCK

Discussion in 'Windows 10 Help and Support' started by Joe Turner, Aug 13, 2015.

  1. Joe Turner

    Joe Turner Member

    Joined:
    Aug 13, 2015
    Messages:
    1
    Likes Received:
    0
    Hi, Hope I came to the right place.
    In 'windows 10' You have a option under power plan to select quick start , It works very well but,num lock key will not come on when pc starts up. Is there a way round this?
    Tried usual fixes ie 'HOTKEY LOCAL MACHINE USERS' etc, but I can't get it to work.

    Any help would be appreciated.

    Regards ,
    JT
     
  2. Josephur

    Josephur Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Aug 3, 2010
    Messages:
    1,019
    Likes Received:
    125
    You have to set it in the default user's registry settings.

    Key: HKEY_USERS\.DEFAULT\Control Panel\Keyboard
    String: InitialKeyboardIndicators
    Value: 2147483650

    This will set it for the lock screen, not sure if once you log in if your own user registry then overrides it or not, do some testing and find out :)
     

Share This Page

Loading...