NVIDIA 8400M GS not supporting 1920x1080?

#1
I recently bought a nice new monitor with a 1920x1080 resolution. Today I set it up and connected it to my laptop, and I found that in the Windows screen resolution settings, 1920x1080 wasn't listed. I also checked the available modes, and it wasn't listed there either.

I updated my driver to the newest version, and am using a VGA cable to connect to the monitor.

As there any other reason why I wouldn't be able to use 1920x1080? The available modes list higher-resolutions, just not this one. I'm going to get a new computer fairly soon so this isn't a huge deal, but it would be nice to utilize the monitor well in the meantime.
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#2
Would you happen to have a DVI connection, or an HDMI connection? I think VGA will limit your options.

I do not know what the capabilities of the Graphics is, but while searching, I ran across some indications that the 8400m was having some problems. Have you been aware of any situation regarding your device?
 


Last edited:
#3
Would you happen to have a DVI connection, or an HDMI connection? I think VGA will limit your options.

I do not know what the capabilities of the Graphics is, but while searching, I ran across some indications that the 8400m was having some problems. Have you been aware of any situation regarding your device?
I googled around a bit to see if I could find anything. There didn't seem to be any of the exact same problems, but this isn't the first issue I've had using this graphics card so it doesn't really surprise me. I'll try the HDMI connection soon.
 


#4
What is the make/model # of the monitor?
 


#6
Go here; HP 2311x 23-inch LED Backlit LCD Monitor - Download drivers and software - HP Business Support Center

Download the drivers & software for your Operating System, see if that helps.

Don

You may also try this if you haven't already;

Go to; Control Panel\Appearance and Personalization\Display and in the navigation pane (left), click on "Change display settings", in that window click on "Detect" and then "Identify", then "Apply" and "OK", see if that will help.
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.