nvidia nforce system managment controller problem

#1
When I open up device manager the only thing which is missing is "coprocessor" and i figured out that this is nvidia smu driver what is missing. But I can't install nvidia SMU driver for my m3n78-vm motherboard , i tried installing the driver using the driver package provided by nvidia, it installs fine but the coprocessor is still displayed in device manager. I tried reinstalling drivers too. The next thing I did was to use device manager and manually install the driver. I extracted driver package to desktop and clicked on search my computer for driver. It found the driver and recognized the device too but it failed to install because of the error and the same thing happened when it automatically searched for drivers online. System is windows 7 x64.

The error under device properties in device manager:
The drivers for this device are not installed. (Code 28)
The system cannot find the file specified.

To find a driver for this device, click Update Driver..
Please help.

Here is the picture:
Untitled.jpg
 


Last edited:
#2
I do not know if this is any help or not, but when doing a custom install from Vista 32 to Win 7 64 on my HP Pavillion notebook, which uses the nvidia chipset, I got the same thing. I did not find the driver through hardware devices/update drivers, but it showed up in a MS Windows update, and installed just fine. Funny thing, it did not show up in the first batch of MS updates. You might try going to windows updates and re-running it? For whatever reason, worked for my nvidia based motherboard.
 


reghakr

Essential Member
#3
i tried installing the driver using the driver package provided by Nvidia
Are you referring to Nvidia's site or a CD from them.

The coprocessor should be located on the motherboard CD if you received one.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.