Odd installation fail

Noja

New Member
#1
Hi there!
Ive come across the "Installation BlackScreen" while trying to install RC.
Everything runs just great until its time to "Complete the installation", then it just turn black the HDD and Disc stops spinning.
Simply nojoy. Ive tried all the possible solutions ive found so far without any improvment, such as booting in lowres.
And as you probally know windows messes up the MBR, and there for no grub for linux either...
Please do HALP! its driving me mad...

Edit> Ive tried with 2 different Discs both 32bit and 64bit...

Update> Ive also tried with all combinations of display connections. I have an 42 LCD and an ordniary 19 LCD. Both connected trough DVI > VGA and DVI > HDMI adapters.

From what ive read most ppl get it working in 640x480 mode, but no improvement here >(
Currently posting trough my BIOS OS, haha this is getting really annoying!
I R L0RD OF FAILBOAT!

System>
Asus P5Q Deluxe
Geforce 9800 GTX+ (1024)
Intel Q9400 Core2 Quad 6mb cache
2Gb RAM
Corsair 550W
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.