Ok I give

lorenkjr1

Extraordinary Member
#1
What the heck is Vista Ultimate Service Pack 1 Test mode? At least thats what is at the top of my screen on both sides?
 


Celestra

Former Moderator
#2
I think Microsoft wants your expert opinion: http://www.windowsvistatestdrive.com Strange they didn't say anything.... Take it for a spin. Do you have Vista Ultimate already?
 


lorenkjr1

Extraordinary Member
#3
Sure do bought and paid for and activated too. Stinkers. That is a little low even for Microsoft to do. I hope it does not mess my installation up?
 


Celestra

Former Moderator
#4
Can you contact Microsoft?? That would worry me. They must have a complaints department somewhere....
 


lorenkjr1

Extraordinary Member
#5
I was just thinking about that. I will see what I can do. It is odd that this has happened. Maybe if I wait for service pack 2 it will go away, maybe?
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#6
I'd un-install it and then install the default version unless your happy with the way things are?
 


lorenkjr1

Extraordinary Member
#8
Whoops, I do not have some of the files that article talks about. So I better wait and see before I mess things up even more.
 


lorenkjr1

Extraordinary Member
#9
For those who might be interested , this problem starts and finishes with a orrupted registery. In that the only way to get back to normal was reformatting and reinstalling. And here I thought Microsoft hd a bettr idea? Guess I was wrong.
 


Celestra

Former Moderator
#10
My registry cleaner keeps system restore points, I can go back to almost any time I want to. Wouldn't that fix it?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.