Old flatbed scanners not working

Discussion in 'Windows 7 Hardware' started by helpifIcan, Jun 20, 2009.

  1. helpifIcan

    helpifIcan Extraordinary Member

    Joined:
    Jun 20, 2009
    Messages:
    768
    Likes Received:
    23
    I have an old Microtek scannmaker X6EL that refused to work "twain error" the driver appeared to be fine just refused to scan through any programs.

    I found this program VueScan that worked prefectly. This program is not free but beats buying a new scanner. You can use the program to test for free but until you purchase it puts a watermark on scanned images.

    If anyone has a better solution I would be interested.

    Still can't get it to work with fax & scan although it shows up as working in device manager fax & scan say no scanner attached.

    Thanks and hope this helps.
     
  2. bobkn

    bobkn New Member

    Joined:
    Feb 20, 2009
    Messages:
    174
    Likes Received:
    6
  3. Tepid

    Tepid New Member

    Joined:
    Jun 11, 2009
    Messages:
    1,344
    Likes Received:
    38
    I will atest that some do. Infact, I think I used XP drivers in Vista. No I can't find them now, and it doens't mean they will in 7. But worth a try.
     
  4. helpifIcan

    helpifIcan Extraordinary Member

    Joined:
    Jun 20, 2009
    Messages:
    768
    Likes Received:
    23
    The link is for a newer version, Ill give it try and post the results. Thanks for the help!
     
  5. helpifIcan

    helpifIcan Extraordinary Member

    Joined:
    Jun 20, 2009
    Messages:
    768
    Likes Received:
    23
    Well that driver provided partial success I can get it to work with Photoshop and the standalone utility, but still no luck with Fax & Scan. It just does not see the scanner at all.

    I'll probably either buy a new scanner or a new printer with a scanner if I decide to say with WIN7.

    You help is appreciated.

    Thank you
     
  6. jmanjeff

    jmanjeff New Member

    Joined:
    Jan 10, 2009
    Messages:
    88
    Likes Received:
    0
    What is your CPU will it support XP mode
     
  7. helpifIcan

    helpifIcan Extraordinary Member

    Joined:
    Jun 20, 2009
    Messages:
    768
    Likes Received:
    23
    No I thought about that but I just rebuilt but only went with the Intel Q8200 quad core.

    Thanks for the idea, not a big deal a this point as long as I have it working for applications the ability to scan from fax & scan is not a big deal at this point.
     

Share This Page

Loading...