Ongoing "Default Gateway Not Found"

Discussion in 'Windows 7 Networking' started by wt.pm, May 10, 2011.

  1. wt.pm

    wt.pm Senior Member

    Joined:
    May 23, 2009
    Messages:
    184
    Likes Received:
    0
    A couple of weeks ago, I turned my pc on, and I did not have internet access. I was connected to the network, and could browse the other pc's in the house, but not the internet. I opened the status window and clicked diagnoise, and got the "Default Gateway Not Available" message. If I restart, shutdown, hibernate, log off, or anything else that restarts the connection I get an error message, diagnoising always fixes the problem, but it has gotten very annoying. c

    acer aspire 5734 7 Home Premium If you need anyother info let me know.
    7
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    My first suspicion is that perhaps a couple weeks ago the Windows Update Utility installed a problematic driver for your network adapter. Open device manager and in the properties of the problem device use the driver tab to roll back the driver and reboot. See if that helps resolve the issue.
     
  3. wt.pm

    wt.pm Senior Member

    Joined:
    May 23, 2009
    Messages:
    184
    Likes Received:
    0
    I could only find one driver, the one I currently have.I do have it set to auto connect and even if not broadcasting. Could the latter be the problem?
     
  4. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    I was hoping that clicking the "Rollback Driver" button would have solved the issue, but I will assume from your post that the button was greyed out and unavialble for you to use.
    Since you mentioned "broadcasting" I guess we are talking about wireless, so first question is...
    Do you have an option to test using a cable (Cat5 ethernet) connection to see if the issue persists with a physical connection.
    Did anything happen "A couple weeks ago", new hardware, or router, new software or software updates, especially internet security suites or network management software? Did your proximity (physical distance) from the router change? Have you added any new wireless devices (cordless phones, etc.,) to your environment? Did your neighbor recently bring up a new and more powerful wireless wireless network (we've seen things like this happen with strong wireless "N" networks, in apartment buildings, or dorms overwhelming weaker networks resulting in problems)?
    Have you tried resetting the router to factory defaults by using the reset button on the back (ususally recessed in a small hole)?
    Which wireless card are you using according to Acer, that laptop might have either a Atheros, Broadcom or Intel wireless network card? You might try checking the actuall wireless adapter manufacturer's website and see if there is a recent driver update for your specific card.
    And additionally check with your router manufacturer and see if there is a firmware update for your product that may help also.
    Additonally check safemode with networking and see if the problem persists as well as testing manually assigning static values for the IPv4 properties of the wireless network adapater and see if that resolves the issue through multiple reboots.
    Keep us posted.
     

Share This Page

Loading...