Only 4GB of 8GB available

#1
Hi,

I just did a reformat of my machine with new hardware. I upgraded the memory to 8gb. Im using 64bit windows ultimate and for some reason 4 of the 8gb are showing up in system resources as 'hardware reserved'. Any ideas why?

thank you.
 


Last edited:

nehoma

Honorable Member
#2
Try this: click "start" type into search "msconfig" the file will appear in the search results. Click on "msconfig.exe" when it opens click on "boot/advanced options" uncheck any tick in maximum memory and number of processors. click ok and them apply and ok again and see if that does the trick
 


#3
First, make sure all the memory is seen by the bios when powering on the machine. If it is, go in the bios and enable memory remapping. Save.
 


#4
I went into msconfig but no ticks were checked, it didn't appear the memory was being limited there.

I peeked into the bios but i didn't see any listing for memory or remapping, which is perhaps because I wasn't sure where to look.

Thank you both.

*update* in my Bios it shows i only have 4GB. I have searched the entire bios and i can not find a re-mapping option for the memory.
 


Last edited:
#5
OK, solved it. This sounds stupid... but one stick of the memory (4gb) wasn't plugged in all the way. Thanks for you help though. :)
 


#6
OK, solved it. This sounds stupid... but one stick of the memory (4gb) wasn't plugged in all the way. Thanks for you help though. :)
You're welcome. You say "though" as if it is a side thought. "First, make sure all the memory is seen by the bios" - that phrase was intended by me to get you to make sure the memory modules were plugged in all the way. ;)
 


#7
LOl ah i see. :D
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.