Only Native resolutions

#1
My problem lies in the fact that I can only be fullscreen with my monitor when it's in the native resolution(1680x1050). If I lower the resolution, the image actually crops to keep it's true value instead of being in fullscreen. The weird thing though, is that I use a VGA cable, so I don't have the feature of Nvidia scaling.

My specs are
windows 7 64bit
GeForce 9600 GSO 512 (1gb)

I thought it might be the monitor, it's a Syncmaster T200HD, but I connected it to my laptop and the resolution was different, yet it filled the screen.
One thing I recall having touched before it happened was Screen Resolution > Advanced Settings > List All Modes. And I may have changed it from 1680 by 1050, True Color (32 bit), 59 Hertz to 60 Hertz instead. Although it didn't change anything, and when I went into the Modes again, it had changed back to 59 Hertz, next thing I know, I jump into a gamewhich I play with a lower resolution and it's centered in the screen quite tiny.

I haven't come across any other issue exactly like it so far.
 


Highwayman

Extraordinary Member
#2
Nvidia scaling applies just the same over VGA wires, its done in software/hardware so you need to fiddle with settings in the GPU control panel in regards to running lower resolutions at fullscreen if its not working, it could be the monitor driver as well. For instance adjusting the native resolution may not have the options you need, if memory serves the options only show up when running below native or in some case the monitor itself has a built in scaler than need adjusting in the options.
 


Last edited:
#3
Well I've tried configuring different settings on the screen itself. It doesn't exactly seem to have changed anything, and I've basically tried changing every graphic options it had, without any luck. As far as the Nvidia panel, I would've thought I could change the ratio and such in the "Adjust desktop size and position", but the only option I have is adjusting the screen position.
 


#4
Well I've tried configuring different settings on the screen itself. It doesn't exactly seem to have changed anything, and I've basically tried changing every graphic options it had, without any luck. As far as the Nvidia panel, I would've thought I could change the ratio and such in the "Adjust desktop size and position", but the only option I have is adjusting the screen position.
Have you tried scaling options,




My problem lies in the fact that I can only be fullscreen with my monitor when it's in the native resolution(1680x1050). If I lower the resolution, the image actually crops to keep it's true value instead of being in fullscreen.
1680x1050 is the only native resolution for WSXGA+, and therefore no other resolution options fit your WSXGA+ display properly.
 


#5
Well the thing is the fact that it's a VGA input, not DVI, so I don't have any scaling options. I don't even have the options for the Flat Panel Scaling.
And I've got the latest nVidia drivers.
 


Highwayman

Extraordinary Member
#6
whether I used vga,dvi and more recently hdmi I never had such issues getting the screen to upscale lower rez games with my monitors, can only assume the newer nvidia drivers took out a feature in the last year, as used a nvidia 8800 up until then before swapping to a 5870.
 


#7
Well the thing is the fact that it's a VGA input, not DVI, so I don't have any scaling options. I don't even have the options for the Flat Panel Scaling.
And I've got the latest nVidia drivers.
Do you also have the monitor driver installed ?
 


#8
I do have it installed yes, and I also tried reinstalling it. :S
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.