Open file security warning coming up on most exe files (even on startup)!

Discussion in 'Windows 7 Help and Support' started by kuklor, Aug 3, 2010.

  1. kuklor

    kuklor New Member

    Joined:
    Feb 17, 2010
    Messages:
    18
    Likes Received:
    0
    Hi,
    Can someone show me how I can get rid of this warning (screenshot below)
    It even comes up for my startup programs speedfan etc. I have about 4 or 5 waiting for me on login!

    I have tried the IE options but have had no luck or did it wrong. I have looked on lots of forums but they all seem to be pointing at the IE options fix.

    I also tried opening the properties for the exe files in question but found nothing in the security tab.

    screenshot of the warning: http://i329.photobucket.com/albums/l362/kuklor/Untitled.png
     
  2. zvit

    zvit Honorable Member

    Joined:
    Nov 3, 2009
    Messages:
    2,455
    Likes Received:
    84
    This worked for some:
    How to bypass the security warning "Unknown Publisher" with the checkbox "Always Ask Before Opening this File" - We know IE! - Site Home - MSDN Blogs

    ***************

    To disable the warning start the Group Policy Editor (Start > Run, type
    -gpedit.msc- and press OK) and go to:

    -User Configuration > Administrative Templates > Windows Components >
    Attachment Manager- then set -Inclusion list for low file types- to
    Enabled and enter the file types you don't want to be warned about in
    the box (for example: -.htm;.exe-).
     
    #2 zvit, Aug 3, 2010
    Last edited: Aug 3, 2010
    kuklor and (deleted member) like this.
  3. CommonTater

    CommonTater New Member

    Joined:
    Jul 21, 2010
    Messages:
    868
    Likes Received:
    36
    Do the program icons have shield overlays on them?

    If so the easiest way is to turn off the UAC ...

    Control Panel -> Action Center -> Change User Account Control Settings.

    Just turn the fool thing off. Your blood pressure will thank you.
     
  4. kuklor

    kuklor New Member

    Joined:
    Feb 17, 2010
    Messages:
    18
    Likes Received:
    0
    @zvit -Thanks! it worked.

    @commontater -First thing I did when I 'upgraded' to W7 was disable UAC, had bad experiences also in Vista with it. However, those security warnings still came.

    Problem is fixed now.
     

Share This Page

Loading...