open file security warning

Discussion in 'Windows 7 Software' started by Kubira, Jun 14, 2009.

  1. Kubira

    Kubira New Member

    Joined:
    May 5, 2009
    Messages:
    68
    Likes Received:
    0
    i get this message when i open sisoft, and u torr and couple others, just started happening out the blue. Wondering if theres a security setting i can over ride to remove the issue

    [​IMG]

    thanks for your help
     
  2. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    this is typical behavior when you have the UAC on.

    To turn off these error messages, make sure you have a good anti-virus package, spyware detector and personal firewall and you can set UAC to Never Notify by going to Start > Control panel Action center, click the Change User Account Control Settings and move the slider to Never Notify.

    This is if you are an experienced user and do not download torrents;)
     
  3. Kubira

    Kubira New Member

    Joined:
    May 5, 2009
    Messages:
    68
    Likes Received:
    0
    [​IMG]


    nope, that slider is already set to never notify
     
  4. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    OK,

    Gotcha,

    I also receive this dialog box on very rare occasions. It sometimes appears when I try to extract files using Universal Extractor also.

    Not sure of the reason why, will have to wait until I get the message again. Must be a setting in IE, went through all options including Advanced, couldn't locate anything. If I can bring the dialog box up, I have several programs that can help me identify it. It doesn't happen when I click on a Internet shortcut, however.

    There must be a setting to turn it off.

    Hope you don't mind if a borrow your rolling onthe floor laucghing gif, that's ececellent.:D
     

Share This Page

Loading...