Opening zip files in Win 7

Discussion in 'Windows 7 Help and Support' started by rosey, Nov 16, 2011.

  1. rosey

    rosey New Member

    Joined:
    Nov 16, 2011
    Messages:
    6
    Likes Received:
    0
    Not sure how I have done it but all of my zip files are coming up with open up with "adobe reader" in properties and will not open. When I browse under "Change" Windows Explorer is not available as an option. Any advice on changing back from Adobe t what ever it was before or which programme I need to associate with zip files would be appreciated
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Sounds like you have associated .pdf with your .zip files.

    If you right click the .zip and use the Open With option, you should show "Windows Explorer". If you show something else, expand the other programs and see if you can select Windows Explorer and set it to always open.
     
  3. rosey

    rosey New Member

    Joined:
    Nov 16, 2011
    Messages:
    6
    Likes Received:
    0
    Thanks Saltgrass, unfortunately when I do this Windows Explorer is not there and when I try browse I am getting a programme file folder. Any other ideas please?
     
  4. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
  5. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    So when you browse in the Windows folder, you do not see an explorer.exe application? Don't let the icon fool you.

    But as Trouble points out. There are many entries in the registry concerning the .zip extension. I do not know why those would have been erased, but not sure exactly what you did.

    I changed mine from Explorer to Reader and it changed the icons, but gave me an error message when I tried to open one of the .zip files. In my case I just right clicked and explorer was still listed.
     
  6. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    Open the Control Panel (icon view) - Default programs. - Associate a file type or protocol..etc
    Scroll down to ".Zip", and double click it.
    Hopefully (?) you will see the option there to use explorer.

    Click it, and make sure you have the small square ticked, bottom left, "Always use..etc"

    If you cannot see Windows Explorer as a choice, then select browse and point to C:\Windows\Explorer.exe
     
    #6 davehc, Nov 17, 2011
    Last edited: Nov 17, 2011
  7. rosey

    rosey New Member

    Joined:
    Nov 16, 2011
    Messages:
    6
    Likes Received:
    0
    Have followed the guidance given and not sure what actually worked but found the explorer.exe file in c:/winows/explorer when I browsed. Pretty sure it wasnt there before but problem no resolved. Great resource and thanks to those that responded so quickly.:D
     

Share This Page

Loading...