Operating System not found

Discussion in 'Windows 7 Help and Support' started by Copperskull, Feb 17, 2011.

  1. Copperskull

    Copperskull New Member

    Joined:
    Feb 17, 2011
    Messages:
    4
    Likes Received:
    0
    I am attempting to get a Dell Inspiron 910 with Windows 7 installed up and running again. The system was running fine yesterday, but lost the ability to connect to my wireless network suddenly, though other devices in the house were still connecting fine. I attempted to correct the issue by rebooting the system, but ran into problems. Directly after the boot graphic, I received the following messages:
    PXE-E61: Media test failure, check cable
    PXE-M0F: Exiting PXE ROM.
    Operating System not found

    Since the Inspiron has no CD-ROM drive, I created a system restore USB flash drive and booted the Windows restore. On the System Recovery Options screen, it does not list any operating systems in the selection box. I tried using the system backup and no images are found.

    I tried using Startup Repair. In the repair details, it identifies the root cause of the problem to be "MBR is corrupt." It took the action of a disk metadata repair, but gives me an error code of 0x45d. I've looked this up and it means I/O Device Error.

    I loaded up the BIOS settings and the system can see the hard drive. It's a 32mb solid state drive.

    I used command prompt from the system recovery disk and loaded into DISKPART. I can see the disk using LIST DISK. It shows it as 28GB size with 28GB free. However, bringing up info on the disk shows it has no partitions and no volumes. I've made several attempts to create a partition, but always receive the following error:
    DiskPart has encountered an error: The request could not be performed because of an I/O device error.
    See the System Event Log for more information.

    My fear is the SSD has gone bad somehow. How might I be able to restore Windows 7 or possibly install it again? I hope I have provided enough information, but please let me know if there is anything else I need to provide. Thank you.
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    There is no "Windows restore", so what did you really do, a windows repair?

    Can you hit the F8 key during boot and get into the Win 7 recovery options? If so, have you run the startup repair?

    I understand a netbook does not have a DVD drive, but your flash drive should work fine.

    Since I do not have any SSDs, is the PXE-E61 your SSD drive
     
  3. Copperskull

    Copperskull New Member

    Joined:
    Feb 17, 2011
    Messages:
    4
    Likes Received:
    0
    The PXE codes are error codes spit out by the BIOS when it can't seem to find any operating system. The only options I have during boot are changing the boot order or accessing the BIOS setup. The error seems to appear before anything related to Windows is loaded, so I have no option to boot into safe mode. I've done a little research on the error code and it might be related to the motherboard. I did open the unit and remove the SSD drive completely and the boot is exactly the same with the same errors.
     
  4. roughouse

    roughouse New Member

    Joined:
    Mar 21, 2011
    Messages:
    2
    Likes Received:
    0
    Im having th exact same problem and nobody seems to have much of a solution. Any help would be GREATLY appreciated. I have a 1 TB HDD that is almost full and I cant imagine losing all that to reinstall the OS!
     

Share This Page

Loading...