Operating System Poor Loading Time

Discussion in 'Windows 7 Help and Support' started by Daryl Allwood, Nov 5, 2009.

  1. Daryl Allwood

    Daryl Allwood New Member

    Joined:
    Nov 5, 2009
    Messages:
    6
    Likes Received:
    0
    Hi,

    about two weeks ago I installed Windows 7 on my new Toshiba Satellite L550 laptop and have recently encountered speed problems which might be caused by it. Up until recently it had been performing fast, as i expected it would :) however, yesterday i noticed that it took much longer to load the O/S... it takes roughly 15-25 minutes to load which is extrememly unusual considering the specs of this laptop and its brand new.

    Any help would be appreciated.

    Current Specs

    Windows 7 64 bit
    Intel Core 2 Duo CPU T6500 @ 2.10GHz
    4GB RAM
    ATI Mobility Radeon HD 4570 Series
     
  2. Daryl Allwood

    Daryl Allwood New Member

    Joined:
    Nov 5, 2009
    Messages:
    6
    Likes Received:
    0
    I am currently running a scan so i'll let you know if it uncovers anything in particular
     
  3. Daryl Allwood

    Daryl Allwood New Member

    Joined:
    Nov 5, 2009
    Messages:
    6
    Likes Received:
    0
    I ran an AVG scan and also a Spybot scan and both didn't show anything major like a virus etc. Although both showed a tracking cookie called Double Click, but i'm sure that is not the problem as I have removed it now.

    Another problem also occured last night but i thought it had been resolved until i restarted my computer today, last night i recieved an error on my display adapter, the ATI Mobility Radeon 4500 series graphics card and i was instructed by Toshiba to download another display driver which worked the first time i restarted my computer... however, the same error is also appearing now.
     

Share This Page

Loading...