OUTLOOK 2010 font size

Discussion in 'Windows 7 Software' started by Super Sarge, Jul 6, 2010.

  1. Super Sarge

    Super Sarge New Member

    Joined:
    Jun 4, 2009
    Messages:
    1,737
    Likes Received:
    64
    I just got OUTLOOK 2010, I am keeping my Office 2007 and only updating OUTLOOK.
    I am wondering if you can enlarge the fonts in OUTLOOK 2010 for my eye sight.
     
  2. Captain Jack

    Captain Jack Extraordinary Member

    Joined:
    Mar 6, 2010
    Messages:
    1,952
    Likes Received:
    139
  3. Super Sarge

    Super Sarge New Member

    Joined:
    Jun 4, 2009
    Messages:
    1,737
    Likes Received:
    64
    Thanks that does it for reading pane, I was talking about the fonts in the other different panes
     
  4. Captain Jack

    Captain Jack Extraordinary Member

    Joined:
    Mar 6, 2010
    Messages:
    1,952
    Likes Received:
    139
    Hello Mate,

    You could increase the DPI settings what will increase i believe !

    - Captain
     
  5. whoosh

    whoosh Cooler King
    Staff Member Premium Supporter

    Joined:
    Apr 15, 2009
    Messages:
    25,691
    Likes Received:
    379
    Enlarge font in Reading Pane | MSOutlook.info

    The above is a good link that covers a lot of questions around font sizes etc :)

    Good work Captain Jack .

    Changing the DPI settings in Windows
    If font sizes is a general issue throughout Outlook, Windows and other applications, you might want to consider customizing the DPI settings in Windows instead. To do this;
    Windows 7
    1. Right click on an empty spot on your Desktop and choose Screen resolution.
    2. Click on the blue text link: Make text and other items larger or smaller.
    3. Here you can directly set your DPI settings to 125%.
      To set a custom DPI value you can press the “Set custom text size (DPI)” in the Task Pane on the left.
    4. In the new dialog that pops up you can directly choose a predefined value to make the fonts bigger.You can also type any percentage you like.
    Windows Vista
    1. Right click on an empty spot on your Desktop and choose Personalize
    2. In the left pane called Tasks there is a task called Adjust font size (DPI). The shield in front of it indicates that you’re going to make a change that affects all users that will log on to this computer. If that’s ok by you, click the "Adjust font size (DPI)" link and press Continue or provide Administrator credentials to confirm making a system wide change.
    3. In the new dialog that pops up you can directly choose "Larger scale (120 DPI)…" to make the fonts bigger. If you prefer a different font size you can click on "Custom DPI…” and type any percentage you like.
    Windows XP
    1. Right click on an empty spot on your Desktop and choose Properties
    2. Select the Settings tab and click the button Advanced
    3. In the new dialog that pops up you can directly choose "Larger scale (120 DPI)…" in the dropdown list to make the fonts bigger. If you prefer a different font size you can select "Custom DPI…” and type any percentage you like.
    [​IMG]
     
  6. Super Sarge

    Super Sarge New Member

    Joined:
    Jun 4, 2009
    Messages:
    1,737
    Likes Received:
    64
    I know about dpi however since I use a short cut remover on my desktop Icons, this will not work as it creates a big black square where the Shortcut arrow is supposed to be thanks for the help.
    In the previous versions of Outloo when I used my windows blinds program by stardock I could chage the font and and size and outlook fonts would also change
     
  7. Captain Jack

    Captain Jack Extraordinary Member

    Joined:
    Mar 6, 2010
    Messages:
    1,952
    Likes Received:
    139
  8. whoosh

    whoosh Cooler King
    Staff Member Premium Supporter

    Joined:
    Apr 15, 2009
    Messages:
    25,691
    Likes Received:
    379
  9. Super Sarge

    Super Sarge New Member

    Joined:
    Jun 4, 2009
    Messages:
    1,737
    Likes Received:
    64
    As you can see by screen shot if Increase in DPI size I get a big black square where arrow would be, this does not happen at 100 percent or below on the DPI only above 100 perceent.
    [​IMG]
     
  10. Captain Jack

    Captain Jack Extraordinary Member

    Joined:
    Mar 6, 2010
    Messages:
    1,952
    Likes Received:
    139
    Hello Super Sarge !!

    We understand what is happening. There are few methods to remove the Shortcut arrow the method i suggested should not have that black box. If you used some Tweaking software to remove the shortcut arrow restore it then try the method which i suggested that might fix the issue.

    Good Luck,
    Captain
     
  11. Super Sarge

    Super Sarge New Member

    Joined:
    Jun 4, 2009
    Messages:
    1,737
    Likes Received:
    64
    I tried that method you posted and it still gives me the black box, I went back to 100 Percent DPi, also another problem using a setting above 100 percent it interferes with AOL free version.
     
  12. Captain Jack

    Captain Jack Extraordinary Member

    Joined:
    Mar 6, 2010
    Messages:
    1,952
    Likes Received:
    139
    Hello,

    What happens when you switch to Default Windows Theme ??

    - Captain
     
  13. Super Sarge

    Super Sarge New Member

    Joined:
    Jun 4, 2009
    Messages:
    1,737
    Likes Received:
    64
    Same thing happens
     
  14. Captain Jack

    Captain Jack Extraordinary Member

    Joined:
    Mar 6, 2010
    Messages:
    1,952
    Likes Received:
    139
    Sorry Mate !! Those are the steps that used to resolve the issue .. Not sure what next.. :confused:
     
  15. Super Sarge

    Super Sarge New Member

    Joined:
    Jun 4, 2009
    Messages:
    1,737
    Likes Received:
    64
    Do not worry about it, I can live with arrows that my Icon packager program by Stardock put in for the theme I selected they are very small and unobtrusive
    MS should give the users the option of showing or not showing the arrows
     
    #15 Super Sarge, Jul 7, 2010
    Last edited: Jul 7, 2010
  16. Captain Jack

    Captain Jack Extraordinary Member

    Joined:
    Mar 6, 2010
    Messages:
    1,952
    Likes Received:
    139
    I agree there should be an option to do so .. Lets hope they introduce it next service pack or atleast next OS :(
     
  17. tonyroder

    tonyroder New Member

    Joined:
    Jul 23, 2010
    Messages:
    52
    Likes Received:
    0
    I followed the instructions in the article -- i.e. converted to plain text, changed font -- but while the font displayed in the reading pane did change as requested, the size did not. I can of course change the size using the zoom command in the message ribbon, but the zoom percentage reverts to 100% when I read the next message. Is it possible to set the zoom at a preferred value for all messages?
     

Share This Page

Loading...