Outlook Addresses are not alphabetized.

Discussion in 'Windows 7 Help and Support' started by atbarr, Jul 8, 2010.

  1. atbarr

    atbarr New Member

    Joined:
    Jan 8, 2010
    Messages:
    8
    Likes Received:
    0
    I just purchased a new laptop. I’m using Outlook 2007 and Windows 7. When I click on ‘contacts’ (lower left side of Outlook), they are alphabetized, and are listed with First Name- last name. This is what I want to see. The ‘Current View’ checked is ‘Outlook Data Files’

    But when I open a new email and click on ‘To’, the addresses are just plain screwed up. Not only are my addresses not alphabetized, they are listed ‘Last name- First’.

    I went to ‘Option’, ‘Mail Setup’, ‘E-mail Accounts’, ‘Address Books’, ‘Outlook Address Book’, and then under 'Show names by' I have selected 'First Last (John Smith)’.

    What can I do?

    My old laptop used Outlook 2007 and Vista. The addresses are alphabetized and are 'First Last (John Smith)’.

    I have a small home business, and this problem is killing me.

    Many thanks for any help,

    A.T.
     
  2. Captain Jack

    Captain Jack Extraordinary Member

    Joined:
    Mar 6, 2010
    Messages:
    1,952
    Likes Received:
    139
  3. atbarr

    atbarr New Member

    Joined:
    Jan 8, 2010
    Messages:
    8
    Likes Received:
    0
    Thanks Capt. Jack. That only works with 2002 and 2003. I have 2007.

    Thanks again,

    A.T.
     
  4. zvit

    zvit Honorable Member

    Joined:
    Nov 3, 2009
    Messages:
    2,455
    Likes Received:
    84
    Tools | Account Settings | Address Books. Select the Outlook Address Book, click Change, and change the sort to File As.

    The separate setting in Tools | Options | Contact Option controls how the File As field default value is constructed.
     
  5. atbarr

    atbarr New Member

    Joined:
    Jan 8, 2010
    Messages:
    8
    Likes Received:
    0
    When I click on Outlook Address Book, There is only one option available, and I have selected is Show names by.

    Which I have selected First Last (John Smith)

    I have also gone to your second suggestion. That also is set up with First Last.

    I appreciate you trying to help me.

    A.T.
     
  6. zvit

    zvit Honorable Member

    Joined:
    Nov 3, 2009
    Messages:
    2,455
    Likes Received:
    84
  7. atbarr

    atbarr New Member

    Joined:
    Jan 8, 2010
    Messages:
    8
    Likes Received:
    0
    >In these cases, you must change the format for each contact.
    Now this really sucks!

    I can't understand why the contacts in my iPhone are listed as First Last.

    I do appreciate you trying.

    A.T.
     

Share This Page

Loading...