Outlook, language problem in subject line

Discussion in 'Windows 7 Help and Support' started by NotToBright, Jan 7, 2012.

  1. NotToBright

    NotToBright Active Member

    Joined:
    Jan 7, 2012
    Messages:
    4
    Likes Received:
    0
    Hi, I'm new to this forum and need some help with Outlook, language.

    I used to run XP and my incoming email messages and replies would show the cyrillic letters in the subject line. The body of the message is fine, i'ts just the subject line and the incoming email address. The subject line shows ????? marks when in Cyrillic.
    Is there a way to correct this in Windows 7?

    Any help would be apprececiated.

    Please note, I am not computer savvy, just an end user. So very simplistic instructions would also be appreciated.
    Thx!
     
    #1 NotToBright, Jan 7, 2012
    Last edited: Jan 7, 2012
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Hello and welcome to the forum.
    It may have something to do with any plugins or add-ins that you may have installed that overlay Outlook.
    Try launching Outlook in safemode by holding the Ctrl key on your keyboard while clicking the Outlook shortcut and answer yes to the prompt about safemode.
    If the problem seems to not be present in safemode consider disabling add-ins. Enable or disable add-ins in Office programs - Outlook - Office.com
    Additionally Outlook seems to have some issues when using other email formats other than HTML regarding character set interpretation in email headers which would likely include the Subject, To and From lines. Zarafa Community Forums • View topic - cyrillic letters in subject line? So you may want to change your default message format to HTML and send yourself a message just to test this hypothesis.
    Regards
    Randy
     
  3. NotToBright

    NotToBright Active Member

    Joined:
    Jan 7, 2012
    Messages:
    4
    Likes Received:
    0
    Thanks for your suggestions. I tried in safemode, but still no difference. So I did not bother disabling any addons (if they exist). I have been using HTML all along, so I guess I will have to forget about it for now. Luckily I can click on the ??? in the From, and get the proper email address. It is still very strange to me that it always worked when using XP. Hopefully in future this will be corrected.
    Thanks again!
     

Share This Page

Loading...