page breaks

N4AOF

New Member
I have a HP windows 10. I use Word 2007. I can't remove the page break line. Have looked on internet and tried all suggestions, but nothing works. This problem just started in the last month
I'm not 100% positive exactly what "page break line" you are trying to remove, so this may not be helpful, but if you are talking about an actual page break in a word document, have you tried using the show/hide ¶ on the standard toolbar to make the formatting within the document visible on screen so that you can see exactly where the page break itself is located. It isn't always exactly at the end of the page.

It might not even be an a regular page break, there are some sorts of paragraph formatting that can create a page break before or after a paragraph.
 

Foxes789

Honorable Member
Before all this showed up all I did when typing and reached where the typing would go to the next page on line of nothing shows you just go onto the next page. Now when you reach the end a page and continue typing there is a black line where one page ends and the next one starts. There generally is a white space between pages but if you double click on the white space the black line shows.

Tried the show/hide, but no luck. Any other suggestions?
 

Foxes789

Honorable Member
Did some more looking online and right now I am guessing that this is an automatic page break. Also according to that info can't remove automatic page breaks, but you can adjust where they occur.

Why it is showing up now who knows and how do I hide it. I don't know if this helps in solving this.
 

Foxes789

Honorable Member
Found my word 7 for dummies in a dusty corner with this suggested.

Office button – Word options – display – unchecked show white space between pages in print layout.

Tried this. No white space but line is still there. Thought this might help.
 

daopa

Senior Member
If you are in Word, go to "Edit", Replace or Ctrl H, then you will be presented with a dialogue to replace xxx with a space. I do not have the codes handy at this time. Hunt around. I will give it an honest try and get back to you. Do not despair.
I use Office 2000 and it all works the same. I found a setting in the top menu, click on Format then Paragraph and the second tap that says Line and Page Breaks. Play on this and good luck. I still have not found the code to go to "Replace" your Page Breaks with just a space. Anybody here ? The Page Break keystroke is wanted. OK, I found this : go to Help then Index then type "page break" then Search, the second option might help you. Bottom paragraph. Good luck. de : daopa.

Back again. Read carefully, you will not lose anything. d. 16:49 EDT.

In your browser line, type : How to add a manual or forced Page Break in Word
 
Last edited:

Foxes789

Honorable Member
I took 2 pictures showing my problem. At the end of each page I get the white space. If I double click that white space it turns into a line. Hope this shows the problem. Want to get rid of the white space / line.
 

Attachments

  • showing white space.jpg
    showing white space.jpg
    533.6 KB · Views: 8
  • Showing line.jpg
    Showing line.jpg
    573.6 KB · Views: 9

daopa

Senior Member
I took 2 pictures showing my problem. At the end of each page I get the white space. If I double click that white space it turns into a line. Hope this shows the problem. Want to get rid of the white space / line.

Thinks I understand what you are saying. Just want to make sure about all this. Right now this is the program file line is My Computer-Windows(C:)-Program Files (x86)-Microsoft office. If I change the Microsoft office file to say just Office. Then I can unstall the Microsoft program that is on my computer and reinstll Office from the original CD I purchased. Then I will have a program file just saying office and a new one saying Microsoft office. Once I do this all my current word files will be using the new Word program. I am assuming also that any other office files I have now will also use the new program. Let me know if I will be doing something wrong before I do this.

Not having gone that route before, I will not guarantee success.
Can you, I am sure that you can, go to the top menu line, click on View and see what of the 4 top icons is "depressed" ? If you then click on Normal, you will see your text and all the PageBreaks. Now how to find the way to delete them in one click, not one by one. 17:15 d.
 

N4AOF

New Member
Before all this showed up all I did when typing and reached where the typing would go to the next page on line of nothing shows you just go onto the next page. Now when you reach the end a page and continue typing there is a black line where one page ends and the next one starts. There generally is a white space between pages but if you double click on the white space the black line shows.

Tried the show/hide, but no luck. Any other suggestions?

Aha. I just saw your screen pictures.

Go to TOOLS - OPTIONS - select the VIEW tab - towards the bottom of the settings you will see one that says SHOW WHITE SPACE BETWEEN PAGES (Print View Only)

You just need to check the box.

Word seems to store this setting in each document, so you will probably need to fix it in each of the documents where you are having the problem. Once you save the document with this option set the way you want it, everything should be fine for that document.
 
Last edited:

helpifIcan

Fantastic Member
As I mentioned earlier you may be using a template that is causing this problem if that is the case every document you create with have this undesired result.

IF you are worried it would not hurt to back up the document directory, safety is always the best.
 

Foxes789

Honorable Member
I have opened view and Print Layout is highlighted. Went to Word options. Under Display it has 3 things listed. White space between pages in print layout is unchecked. Show highlight marks and show document toolbar on hover. Both of these are checked.

Your idea that a template may be causing the problem. So if I can create a new template would possibly solve this. Now how do I create a new one and make sure that this problem is hopefully solved?

Also which directory should I back? The whole office program? Then install the new office 2007 (hope win 10 accepts it).
 

helpifIcan

Fantastic Member
Look on the internet for instructions to create a new template and how to make it the default for all new docs. Too long to provide them for you.
 

Foxes789

Honorable Member
Found the info on internet for creatinga new templete. Would doing this still result with the line problem I am having between paragraphs?
 

helpifIcan

Fantastic Member
That is the hope this may be your problem. Check this so see if it is selected

Open word, select page layout, click small arrow on Paragraph, in the spacing area at the bottom there is a check box to turn off spacing between paragraphs. When you create the template and make it the default on make sure this box is checked. If you don't want this as the default template, just name it something that is easy for you to remember and use it whenever you need.
 

Foxes789

Honorable Member
Played around with the idea of a template. A friend suggested this. Open word, save it right away as a template. Change one thing (font for example), just save it. Do nothing else. Change the next thing (whatever) and again save it. Any time you do one change save it. Continue this way. This way the change will be in the template for each step. Don't use OK button for any change. It will have that change in Words memory as saved template change. Keep doing this with each change. He said that it may work. Only can try. Will be away from my computer a few days, so I will try this and report back.
 

Foxes789

Honorable Member
Forgot this instruction. If you must must use the OK button to move on. Use the OK button. Save that whole template change file any where but not in the actual template file. This way word doesn't have that OK command in the actual template file. Then the next change save that change in the template the usual way This will let you move on, but that OK won't in the template memory.
 

Foxes789

Honorable Member
Forgot this instruction. If you must must use the OK button to move on. Use the OK button. Save that whole template change file any where but not in the actual template file. This way word doesn't have that OK command in the actual template file. Then the next change save that change in the template the usual way This will let you move on, but that OK won't in the template memory.
 

Foxes789

Honorable Member
First off Thank you for all the suggestions you gave me. Since none of them worked I now am thinking that it possible one of the Microsoft updates caused this problem. Maybe someone will be help me at a later time. Again thanks.
 
Top