Parental control

#1
when i tried to run a game called risen i got this message " you are not allowed to play the risen because of windows parental control settings"

I'm currently running windows as administrator but it seems that I'm unable to find the parental control settings.
I mean it's not even there in Control panel where it should be. I entered 'help and support' and found a link to parental control as following

1. Click to open parental controls.
but when i click that link ... Nothing happens
Is there a way to change my parental controls settings ?
-----------
I tried one of the suggested method on this site to run services.msc and disable parental control from there. but I cannot find parental controls there
 


Last edited:
#2
If you aren't seeing Parental Controls in Control Panel ,,,

Either you are not running as an admin, or there is something wrong with the install.

In Control Panel
Go to View By and change it to small icons

If still not showing,, see above.
 


#3
I'm pretty sure that i'm currently running as administrator and still i cannot see the parental controls

I even formated my hard drive and reinstalled a fresh new install of windows. Still nothing "2 of my friends using the same DvD that i installed my windows with. and they don't have any problem.

In the Picture below you'll see how control panel appear to me. I noticed that it doesn't show user account and family safety instead only shows User Accounts.

http://img35.imageshack.us/img35/1492/pc1vl.jpg

------
I even tried loading windows in safe mode and nothing happens.
If I don't have parental control anywhere why Does an error massage appear to me when i try to launch some of my Games indicating that Parental control not allowing me to launch the game.
 


Last edited:
#4
At the upper right coner,, you see View By: Catagory
Change that to small icons
 


#5
At the upper right coner,, you see View By: Catagory
Change that to small icons
duh I know that but my problem is that i don't have parental control installed with my window. but window's parental control not allowing me to play some certain games. which make no sense at all
Even in "small icons" its not there.
 


#6
hmmm,,,,

Well,, create a new admin account and see if it shows up.

or try this,,, click Start and then in the box at the bottom type Parent... see if that works... you should se it populate the list at the top of that window.
 


#7
I already tried that to search for it using the start menu. and already created new admin account and none admin account to see if there are any difference . but sadly none of them had parental control on.

Tepid
thanks allot for trying to help i really appreciate that but i just give up maybe this problem would be solved once i bought the the actual windows 7 not the RC edition.
 


#8
That is possible,,, I do not know,, but it is possible that Parental Controls are on not in the RC. ?? ..... ?? ...
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.