Password Pain

Discussion in 'Windows 8 Help and Support' started by arlins2, Apr 8, 2013.

  1. arlins2

    arlins2 New Member

    Joined:
    Apr 7, 2013
    Messages:
    2
    Likes Received:
    0
    New to windows 8 Have had it since it came out. Never had to use password before but did something and now if I am working and leave for a few seconds my screen saver comes on and I have to use my password to continue. What a pain. Any help??
     
  2. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,920
    Likes Received:
    325
  3. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,132
    Likes Received:
    308
    I think bassfishers suggestion may be in another area, but it could be what you are referring to?
    .
    For the screensaver password:
    1. Right-click your desktop and choose Personalize.
    2. Select the Screen Saver icon from the bottom-right corner.
    3.Click the arrow in the Screen Saver box and select your screen saver.
    4.To add or remove the password requirement select/deselect the On Resume, Display Logon Screen in the check box.

    The screen saver, even if you choose the blank screen, is not performing any "saving" function.
    Imo, without the password, it is not even providing security. better option then, is to turn it off altogether.

    .
     
    #3 davehc, Apr 9, 2013
    Last edited by a moderator: Apr 9, 2013
    1 person likes this.

Share This Page

Loading...