Password Removal

Discussion in 'Windows Vista Help and Support' started by PAStack, Aug 10, 2008.

  1. PAStack

    PAStack New Member

    Joined:
    Aug 10, 2008
    Messages:
    30
    Likes Received:
    0
    I would like to remove the password for any account. I have a 32 bit. I have gone to another Forum 64 bit and followed those directions including typing in a command of "net accounts /maxpwage:unlimited" and got a message "not recognized as an integral or external command, operable program or batch file". There is nothing under the User Account or Ease of Access that I can see, that will allow me to do this. I do not want any future prompts about changing password. I don't know why Microsoft has made this so difficult to do, or am I missing something? Thanks for any info.
     
  2. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    In Run type Control UserPasswords2
    There you will find a box which, when unticked, allows users to login without a password.
    I hope this is what you are seeking?
     
  3. PAStack

    PAStack New Member

    Joined:
    Aug 10, 2008
    Messages:
    30
    Likes Received:
    0
    Thanks-- I do not have to use a password every time I log on, only after so many days have passed and it asks for a new one. I hope this does the trick. It was due to expire in 5 days so I will see if I still get the message. I can't believe it has taken so long to find this answer.Windows Help was no Help. Thanks again.
     
  4. PAStack

    PAStack New Member

    Joined:
    Aug 10, 2008
    Messages:
    30
    Likes Received:
    0
    Well, unfortunately, unticking this box did not work. I still get a pop-up message when logging on in the two accounts on the computer that password will expire in 5 days. Any other suggestions?
     
  5. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,790
    Likes Received:
    1,563
  6. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    In the RUN , Type gpedit.mscUnder Local computer policy, select Computer configuration -then Windows settings.
    Now Security Settings and Account Policies. and Password policies.
    You are finally there. !! Double click any policy you wish to change.
     
  7. PAStack

    PAStack New Member

    Joined:
    Aug 10, 2008
    Messages:
    30
    Likes Received:
    0
    Sorry to disappoint you davehc (and me too) but when I typed the command in, I got the following message with an X in a Red dot: Windows cannot find 'gpedit.msc'. Make sure you typed the name correctly and then try again." Please let me know if you or anyone else can solve this mystery. Thanks
     
  8. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    No. It's not a mystery, you obviously have Vista basic or premium, which do not have access to that feature. Try this instead:

    1/ Click the Start button
    2/ On the Start Menu click Control Panel
    3/ When the Control Panel Window opens Click the Administrative Tools Icon
    4/ In Administrative tools window click Local Security Settings.
    5/ The User Account Control (UAC) will prompt you for permission to open the Local Security Settings. If you are the administrator then press Continue to give your permission. If you are not the administrator, you will require the administrator user name and password before you can continue.
    6/ The Local Security settings window will now open
    7/ In the Left hand pane of the window click on the > chevron next to Account Policies to expand the menu
    8/ Next Click Password Policy
    9/ If you look in the Right hand pane you will see a list of options.
    10/ Right click on the Maximum Password Age option
    11/ From the drop down menu select Properties
    12/ The maximum password age properties window will open.
    13/ By default it is set to 42 days
    14/ Change this figure to 0 (zero)
     
  9. stellfox

    stellfox New Member

    Joined:
    Aug 13, 2008
    Messages:
    10
    Likes Received:
    0
    Another way is to go to RUN and type in compmgmt.msc and click.

    Then go into Local users and Groups. Then select the user account and check on passwords never expires.
     
  10. PAStack

    PAStack New Member

    Joined:
    Aug 10, 2008
    Messages:
    30
    Likes Received:
    0
    Thanks for everyone's response. I previously tried the "compmgmt" in the Run box and it would not let me in to the Local users and groups. A late night chat with an HP rep. resulted in another way that seems to have gotten rid of it permanently. In the Run box I typed: Control UserPasswords2 exactly as I have it including spaces. The two password boxes should be cleared so that nothing is in it then click apply or ok-can't remember which one it was. We had two accounts on our computer--To make the change for one account, I had to be in the other one and vice versa for the other account. Don't know why. It has not reappeared.
     
  11. PAStack

    PAStack New Member

    Joined:
    Aug 10, 2008
    Messages:
    30
    Likes Received:
    0
    Forgot to add that the box for "User must have user name and password "should be ticked then click Reset Password and that is where the boxes should be left blank.
     
  12. PAStack

    PAStack New Member

    Joined:
    Aug 10, 2008
    Messages:
    30
    Likes Received:
    0
    I thought I had this issue resolved, but it has returned. I then tried the suggestions from davehc above. However, I have no choice on my Vista Home Premium control panel for Adminstrative tools so I did a search and found an Administrative tools folder but there is no Local Security Settings to click on. Nothing comes up when I do a search for it and I can find nothing in the Vista Help.
     

Share This Page

Loading...