PC inexplicably going into Sleep mode after MediaCenter is first set-up

#1
I have a 32 bit Windows 7 Lenovo Thinkpad L412.


In the past few weeks I have re-imaged my hd to factory state (as I do often).


After a few days it begins to go into sleep or stand-by mode after being left idle for around 5-10 minutes. It does not turn off, or actually hibernate, it simply goes to the user log-in screen prompting for a password to return to the desktop.


I have no idea why. I am not a noob or anything, I have checked the power options, and power manager and changed all settings for sleep/hibernate/standby to never, including the power plan I am on.


I can find absolutely no reason why it is going to the log-in screen.




HOWEVER, I think it only starts doing this after I have opened and set-up Windows Media Center for the first time (setting up my tv through a USB tv tuner... which works fine), then comp begins going to sleep after 5-10 minutes indefinitely.


It will do this indefinitely, even if I take the PC tuner out or close WMC, or restart.


HELP?! This is unbelievably frustrating I cannot believe I can't figure this out.
 


Last edited:

Saltgrass

Excellent Member
Microsoft Community Contributor
#2
Sorry I don't have a definitive answer, but I have not noticed this behavior because of media center.

Mine starting showing a log on page, but I had forgotten I had changed the power plan, and the new one did still show a password to get back in.

What you seem to be describing is a Screen saver lock, have you checked that? Right click desktop, Personalize, screen saver. Then look for the check box "On resume display logon screen"...
 


#3
Sorry I don't have a definitive answer, but I have not noticed this behavior because of media center.

Mine starting showing a log on page, but I had forgotten I had changed the power plan, and the new one did still show a password to get back in.

What you seem to be describing is a Screen saver lock, have you checked that? Right click desktop, Personalize, screen saver. Then look for the check box "On resume display logon screen"...

Good stuff. I think you're onto something with the screen saver.

I wasn't nor have I been running a SS. But, it does seem similar.

Maybe WMC is causing some type of ss or screen-toggle.

Unfortunately, WMC's settings are rather thick and I doubt I'll find a toggle '****-up desktop into log-in sceen: on/off'

This is frustrating.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.