PC not shutting down completely (fans keep blowing)

Discussion in 'Windows 7 Help and Support' started by Lapino, Jan 20, 2009.

  1. Lapino

    Lapino New Member

    Joined:
    Jan 20, 2009
    Messages:
    6
    Likes Received:
    2
    I have an issue with Windows7 which I can't seem to solve. Whenever I try to shutdown the computer (this is really shutdown, not sleep or hibernate), Windows7 performs the whole process of shutting down services, screen etc but the fans keep blowing. The pc becomes completely unresponsive (so keyboard, mouse, video stops working) but the fans keep running. The only way to get out of this is keeping the power button pressed for a few secs.

    Mainboard: Asus P5B-E with latest firmware

    I tried installing the Intel chipset drivers from the Intel site, tried windows updates, tried putting my harddrive on different SATA ports and switched the power settings (S1, S3 etc) in bios. I have Vista on a different harddrive than my Windows7 drive and Vista has no problem at all.

    Anyone got an idea what might be causing this?
     
  2. bitumen

    bitumen New Member

    Joined:
    Jan 9, 2009
    Messages:
    48
    Likes Received:
    0
    Was having the same issues, especialy after uninstalling large applications (100-259 mb), unistalled nrton antivirus (installed clamwin antivirus instead) all seems ok, not completly satisfied that norton was the issue!
     
  3. brad

    brad Honorable Member

    Joined:
    Feb 27, 2009
    Messages:
    4
    Likes Received:
    0
    I have the same shutdown issue, with the same motherboard (PB5-E). Windows unloads everything from RAM, does what it needs to do basically, but then forgets to turn the power off. I think it's just the fact that the proper drivers haven't been distributed yet, I'm hoping.
     
  4. micke1m

    micke1m Honorable Member

    Joined:
    May 18, 2009
    Messages:
    2
    Likes Received:
    0
    I've got the same problem with my P5B-E.
     
  5. Lapino

    Lapino New Member

    Joined:
    Jan 20, 2009
    Messages:
    6
    Likes Received:
    2
    Just did a clean install of Windows7 RC1 and got the exact same problem (still). Any solutions?
     
  6. jellyhead

    jellyhead New Member

    Joined:
    Dec 18, 2009
    Messages:
    2
    Likes Received:
    0
    This is how I fixed the problem on my P5K and it may work for you as well

    Open device manager and expand the IEEE-1394 Bus Host Controllers then right click the controller and select properties, under power managment click "Allow the computer to turn off this device.
     
    #6 jellyhead, Dec 18, 2009
    Last edited: Dec 19, 2009
  7. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
  8. jammin500

    jammin500 New Member

    Joined:
    Nov 28, 2010
    Messages:
    2
    Likes Received:
    0
    I took @jellyhead `s advice and it worked, ,my MB is Asus P5-B Plus.

    Thanks
     

Share This Page

Loading...