Permission denied on windows 7

#1
I've bought a game (Crysis WarHead) and i don't have permission to copy a file to my pc.
It appears an error that i can't acess the file on DVD when i'm installing it.
I ask to change the DVD, but the place where i've bought says it works with them.
Does anybody have an ideia what can it be??:confused:
 


#2
Did you try to run the installer in compatibility mode? Right click on the .exe file and select run in compatibility mode start with whatever OS it used to work under
 


#3
Try copying the DVD to a folder on the hard drive and then installing from there. This is normally faster than installing directly from the DVD anyways, because the DVD drive doesn't end up spinning up and down as much.

If you get the same error just copying to the hard drive, it is a problem with the DVD. You can try to clean it or buff out small scratches with a soft cloth & windex. Some drives are more finicky about reading scratched DVDs than others. But first, give this application a try: Unstoppable Copier
 


#4
Problem solved

Yes, i run the setup.exe on compatibility mode on windows xp sp2, sp3 and windows vista sp2.
It didn't work.

But i fix this problem.

I've copy all dvd to a usb flash drive then, i paste on my pc.
Then i just run setup.exe (no compatibility mode) and ready! it was installed.

It takes 2 minutes.:cool:

I guess the problem is windows 7 permission.
 


#5
more likely a minor problem with the disc plus a touchy drive. Glad you got it sorted and thanks for posting back.
 


#6
I'm having the same problem with the Sandbox2 installer for Crysis. I never installed it with the game so I'm trying to install it separately and it keeps saying I don't have access to the files. I've tried and tried changing the permissions for the user accounts, installers, etc. but they never seem to save the settings or I can't edit the permissions for the group for some reason.

Microsoft really needs to just go straight back to Windows XP permissions, that was a lot simpler, either you do or don't have permission.
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#7
Where do you folks have the UAC setting? Are you seeing any flashing icons on the taskbar that might be trying to get your attention?

I installed Warhead without any problems I can remember, but I did have Crysis installed already.
 


#8
Yeah turning off the UAC fixes the problem. You don't really need it if you got security programs installed already.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top