phys x and nvidia 3d vsion problems

Discussion in 'Windows 7 Graphics' started by borderlands, Aug 24, 2010.

  1. borderlands

    borderlands New Member

    Joined:
    Feb 26, 2010
    Messages:
    42
    Likes Received:
    0
    hello,

    i recently installed a nvidia 9800 gt card for physx to work alongside my gtx 480 card. the install went fine and my FPS performance in batman arkham asylum and mafia 2 demo with physx turned high has noticeably improved.

    after the install the ability to turn on stereo 3d in the nvidia control panel is gone and the 3d transmitter is blinking with a red light in front. i have driver 258.96. does anyone know how i can enable stereo 3d again?

    also after the install of the 9800gt card the top left of my screen when playing a game says PHYSX GPU in weird grid-like letter. this has been observed in batman arkham asylum and mirrors edge so far. does anyone know how to get rid of the PHYS X GPU message on top?

    current pc specs below

    Motherboard: EVGA P55 FTW
    Processor: Intel Core i5 760 2.8GHz LGA 1156 Quad-Core Processor (8MB L3 Cache)
    CPU Cooler: Magahalems Rev.B
    Power Supply: 750 Watt Corsair PSU
    Graphics Card: Single 1536MB GDDR5 Nvidia GTX 480
    Physx Card: 1GB 9800GT
    Memory: 8GB Corsair XMS3 DDR3 1333Mhz (4x 2GB) Dual Channel Memory
    Hard Drive One: 80GB Intel X25-M - Solid State Drive
    Hard Drive Two: 1.5TB- SATA-II, 3Gb/s, 7,200RPM, 32MB Cache HDD
    Alienware OptX AW2310 3D monitor
    Nividia 3d vision
    hello, i recently installed a nvidia 9800 gt card for physx to work alongside my gtx 480 card. the install went fine and my FPS performance in batman arkham asylum and mafia 2 demo with physx turned high has noticeably improved. after the install the ability to turn on stereo 3d in the nvidia control panel is gone and the 3d transmitter is blinking with a red light in front. i have driver 258.96. does anyone know how i can enable stereo 3d again? also after the install of the 9800gt card the top left of my screen when playing a game says PHYSX GPU in weird grid-like letter. this has been observed in batman arkham asylum and mirrors edge so far. does anyone know how to get rid of the PHYS X GPU message on top? current pc specs below Motherboard: EVGA P55 FTW Processor: Intel Core i5 760 2.8GHz LGA 1156 Quad-Core Processor (8MB L3 Cache) CPU Cooler: Magahalems Rev.B Power Supply: 750 Watt Corsair PSU Graphics Card: Single 1536MB GDDR5 Nvidia GTX 480 Physx Card: 1GB 9800GT Memory: 8GB Corsair XMS3 DDR3 1333Mhz (4x 2GB) Dual Channel Memory Hard Drive One: 80GB Intel X25-M - Solid State Drive Hard Drive Two: 1.5TB- SATA-II, 3Gb/s, 7,200RPM, 32MB Cache HDD Alienware OptX AW2310 3D monitor Nividia 3d vision
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,829
    Likes Received:
    1,565
    Hi Borderlands,
    try re-installing the driver again after un-installing of course.. As for the logo, check the physx settings dialogue box and you should find somewhere to turn it off.
    When i used to run Nvidia hardware I found this forum is/was invaluable for answers to nvidia related problems..

    NVIDIA Forums
     

Share This Page

Loading...