Ping hostname is good, but cannot get access to the website in browser.

Discussion in 'Windows 7 Networking' started by caowenyu, Feb 25, 2012.

  1. caowenyu

    caowenyu New Member

    Joined:
    Feb 25, 2012
    Messages:
    4
    Likes Received:
    0
    This afternoon, I first found that ie8 stopped working, but chrome was still good. So, I restart the machine. I cannot get access to any websites any more even my router's admin page. Any idea?

    I can ping Google etc without any problem. There are another two PCs behind my router and they have no problem. The problematic PC has no problem accessing files intranet, remote desktop, ftp. I tried toggling DHCP, changing IPs, Firewalls, no luck. It's driving me crazy.

    thanks,
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Does Chrome still work after the reboot?

    You might try running a System File Check. Open an Administrative command prompt and type:

    sfc /scannow and let it finish. Report back if it show any unrepairable files.

    A virus scan would not hurt, if you haven't already, and if you have, what are you using?
     
  3. caowenyu

    caowenyu New Member

    Joined:
    Feb 25, 2012
    Messages:
    4
    Likes Received:
    0
    Ok, I just finished the scanning and everything is fine, no conflicts.

    No Chrome not working any more. MSN messenger and some other IM software fail too.

    I use Norton-AnitVirus and already did a full system scan yesterday. No virus found.
     
  4. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Hello and welcome to the forum.
    Check your browsers (both) for the presence of a non-existent proxy server.
    For IE open control panel
    Change the View by: link (top right corner) to small icons from category
    Select internet options
    Then the Connections tab and then the LAN settings button.
    Uncheck everything there and OK twice
    Chrome has something similar click the wrench (top right corner of browser, then the Under the Hood link in left column then the Change proxy settings under the Network section. Should take you to the same place and uses the same setting.
    Regards
    Randy
     

Share This Page

Loading...