Play All

#1
In Windows XP I can open a folder with songs in it and click "Play All" on the side. Where is the Play All button in Windows H8.1?
 


Trouble

Noob Whisperer
#2
At the top in the Ribbon under "Play". See attachment.
 


Attachments

davidhk129

Senior Member
#3
Win 8.1 Pro

I don't see Play All option in mine. ?

Image 1.png
 


#4
davidhk129....you have to highlight the song(s) ....it's there.
 


davidhk129

Senior Member
#5
No, it's not. I had tried before I posted the question.
Whether highlighting just one song or all the songs, still no Play All.

Image 3.png


Image 4.png
 


Attachments

Trouble

Noob Whisperer
#6
Unhide the Ribbon
 


davidhk129

Senior Member
#7
No ribbon that I know of was hidden.
See my screenshot.
 


Trouble

Noob Whisperer
#8
Then I suggest you get out your Google and do some research. It is there as is obvious from the screen snip I included in my post.
So you either are hiding the Ribbon in Explorer or else you've taken steps to disable it.
 


#10
Open your file explorer, look for that symbol at the top right, click it and bingo bango...you now have the ribbon.


ribbon 2.PNG
 


#11
Select them all, click on play. In there is play and play all. This really isn't rocket science.
Right click on any song will not show Play All.
Image 1.png


The only way I can surmise is that I have Windows Media Player and Play All is on WMP.
No, it is not rocket science.
I am no novice either.
In 2010 and 2011 I was a MCC until I stopped contributing.

I am terminating this conversation.
It is getting patronizing.
I apologize for "butting in".
 


#13
Now open you music folder, open the ribbon and you'll now see exactly the same thing in Trouble's attachment. Select your song(s) and then select play all....
 


Trouble

Noob Whisperer
#14
I suppose it is possible that if you are using some third party overlay that provides some earlier version of a start button that perhaps it has also crippled other functionality within Windows 8.1 Pro as well.

You should have a Ribbon in File Explorer and if you don't then something is wrong.
I suggested Google, not to be patronizing but because there are any number of ways that the Ribbon can be disabled
 


#15
Now open you music folder, open the ribbon and you'll now see exactly the same thing in Trouble's attachment. Select your song(s) and then select play all....
Thank you.
Result ... negative.
Sorry.
 


#16
At the top in the Ribbon under "Play". See attachment.
Thanks for the help. I won't be using that feature anymore. I have all of my music on it's own hard drive. It wasn't ripped by, or associated in anyway with Windows Media Player. I use Foobar. I don't use Apple products so the artwork for my music isn't embedded in every song. I use Cowon players, so the artwork is in the same folder as the songs and the artwork is simply named "cover" (w/o the quotes), this way it's displayed in both Cowon players and Foobar. This uses much less disc space than embedding the art. Long story short, not to sound like someone "stuck in the past" but with XP I just open the folder with the songs in it and click "Play All". I don't see having to open the folder, unhide the ribbon (because it's gigantic on a small monitor), highlight everything, hold Ctrl and unselect the artwork, click play and then click "Play All" as ANY kind of an improvement. Anyone who says they think this is better is lying through their teeth. Windows gets worse with every incarnation.
 


Last edited:
#17
I suppose it is possible that if you are using some third party overlay that provides some earlier version of a start button that perhaps it has also crippled other functionality within Windows 8.1 Pro as well.

You should have a Ribbon in File Explorer and if you don't then something is wrong.
I suggested Google, not to be patronizing but because there are any number of ways that the Ribbon can be disabled
I use Stardock's Start8.
Perhaps that was one of the reasons.

Thank you.

Windows Media Player has been a trusted media for me since Vista.
Play All or no Play All is inconsequential. I won't press the issue any further.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.