Please Help Me Stuck At Setup Is Starting Services (Different than others)

Discussion in 'Windows 7 Help and Support' started by Fayadh, Nov 12, 2011.

  1. Fayadh

    Fayadh New Member

    Joined:
    Nov 12, 2011
    Messages:
    2
    Likes Received:
    0
    Dear Forum users,
    I have an Acer Emachine pc And i just got it back from customer care as it had some svc host problem
    Now when i turned it on for the 1st time there was something called sysrep which said a fatal error ocurred, i ignored it but then i could not make new folders in the libraries section,(main admin) So i created a new admin and hid the main one but everytime i restart the main admin shows up, but now Every time i restart it says Setup is starting services left it overnight still the same i restarted again now its still stuck but it says you must restart again, it restarts but then the same happens again
    What Do I Do??
    Please Help Me
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Hello and welcome to the forums.
    Sounds to me like "customer care" either reimaged your old hard drive or replaced it with a different hard drive, which ever the case it would seem that there is a problem with the sysprep image itself or the drive that they applied it to. I would think that your best option would be to contact them, explain the problem you are currently experiencing and ask that they make it right.
    There is very little that you can do if you cannot successfully load the operating system and you're stuck in a reboot loop.
    Have you tried to enter safemode by tapping the F8 key while the computer is booting?
    If you have the install media or a repair disk it might be possible you could perform a system restore to a previous point in time, but it doesn't sound like you're likely to even have a restore point if the system has never booted without problem or errors, still might be worth a try.
    Regards
    Randy
     

Share This Page

Loading...