Please Help me

#1
Please Help Me!

'You do not have permission to save to this location contact the administrator to obtain permission. Would you like to save to "xxx's user account folder" ...

I keep getting this file and can't save anywhere. Would anyone be so kindly and email the steps to how to fix the problem where I won't see this message ever again?

My email is [email protected]

Thanks Everyone
 


bios

New Member
#2
Your user account is not set to have write permissions on the entire drive for security reasons. This is different than the setting in Windows XP. When you save things, you should try to save them in your User Folder. This also allows you to move your profile to different computers using the File transfer Wizard more easily if you ever needed to do so.

If you really must have this permission, which breaks the security settings in Windows Vista, hold Windows Key (between ctrl and alt keys) + the E button.

Code:
Select your Local Disk C:
 
Right click Properties
 
Go to the Security tab in Properties
 
Hit the edit button to change permissions
 
Go to "Users"
 
Hit the tab that says Full Control

This is not recommended, use it as a last resort only!

Welcome to the forums!
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.