PLEASE HELP ME

#1
I got a HP laptop and 2 days ago i was extracting a file from winrar and all of a sudden my laptop shutsdown and since then i haven't been able to get into windows. it goes to a black screen with the mouse pointer and just keeps restarting to bsod which says IRQL_NOT_LESS_OR_EQUAL.


Technical Information:

*** STOP: 000000000A (OX000000000000, 0X0000000000002, 0000000000001, 0XFFFFF8000328DB7A)

Now i tried hitting F8 going to repair windows and tried system restore but there's no restore point. I can log into
command prompt but i don't know what to do. REGEDIT works and i can see all my files and whatnot. Should i use a recovery cd? and if so how can i run it through dos? I really don't know what to do :(

I do not want to format my hard drive as i have lots of important info on this laptop. anyway i can fix this problem :( I can't log into windows even in safe mode.

PLEASE HELP!!!
 


zigzag3143

Honorable Member
Microsoft MVP
#2
Can you boot into safe mode (F8)?

If so

To enable us to assist you with your computer's BSOD symptoms, upload the contents of your "\Windows\Minidump" folder.


The procedure:

* Copy the contents of \Windows\Minidump to another (temporary) location somewhere on your machine.
* Zip up the copy.
* Attach the ZIP archive to your post using the "paperclip" (file attachments) button.
*If the files are too large please upload them to a file sharing service like "Rapidshare" and put a link to them in your reply.


To ensure minidumps are enabled:

Go to Start, in the Search Box type: sysdm.cpl, press Enter.
Under the Advanced tab, click on the Startup and Recovery Settings... button.
Ensure that Automatically restart is unchecked.
Under the Write Debugging Information header select Small memory dump (256 kB) in the dropdown box (the 256kb varies).
Ensure that the Small Dump Directory is listed as %systemroot%\Minidump.
OK your way out.
Reboot if changes have been made.
 


#3
no i can't boot into safe mode
 


Trouble

Noob Whisperer
#4
My initial suspicions would be towards a virus or other malware as a product of the .rar, but I'm just paranoid that way and it might be just an unfortunate coincidence.
My first piece of advice would be to obtain a Linux Live CD, any distro you like and use that to boot the machine and off load all your critical data to an external drive. Then after your data is safe you may want to try something like this...
Kaspersky Rescue Disk 10
use the Product Info tab to obtain both the ISO and the PDF instructions. Burn the ISO to a CD and boot your machine with it, make sure you've got a wired network connection as one of the first things you'll want to do is update the virus signatures before doing a scan. Been a while since I've used it but within the interface there is a method to update to the most recent signatures, consult the PDF for details. At least afterwards you can be reasonably sure that it's not a virus and then perhaps maybe persue some of the recovery options available when rebooting from the Win7 install media, try running startup repair.
Welcome to the forums and good luck.
Keep us posted.
Randy
 


kaos

Senior Member
#5
can you get in to safemode with command prompt ?

you can boot from the cd , click the command promt and try

bootrec.exe /rebuildbcd
bootrec.exe /fixmbr
bootrec.exe /fixboot

verifier /reset

i no some of these wont apply of fix but may get you into safe mode
 


#6
statup repair doesn't work and the commands used arents helpful. i tried kaspersky rescuedisk and it freezes half way through the process. any other advice? any help would be appreciated. i really don't want to lose all my files :(
 


Last edited:

kaos

Senior Member
#7
boot off windows dvd goto repair>command prompt and type chkdsk c: /F
 


Trouble

Noob Whisperer
#8
i tried kaspersky rescuedisk and it freezes half way through the process. :(
What freezes half way through the process?? Downloading the ISO? Burning the ISO? or Actually running the application when booted from the CD?
If your machine is freezeing while booted to the CD then it is unlikely that there are any actual OS files causing the issue and your problem is more likely hardware related and you'll probably want to first inspect your computer and make sure that all cooling fans are turning efficently and the inside is free from dust or other material obstructing air flow and proper ventilation, sometimes a can of air can help clear ventilation pathways. I would also recommend disconnecting any add on peripherals and confirm that memory is seated properly. And follow that up with MemTest86 Version 4.2.0 (half way down the page, precompiled bootable ISO .zip) and follow that up by a suitable hard drive diagnostic program (google), if you can get to a command prompt start with
chkdsk C: /r
 


#9
when i try to use graphics mode it freezes but when i use text mode it seems to be working but the issue is when it finds a trojan or something it gives me an option to either delete or skip or it will automatically skip and keep proceeding. so if i was to run it and leave to do something else i tend to miss ones i should be deleting and the process takes forever just to get to 15% ..figured there would be a faster approach to this. i can log on my computer through a linux cd and see all my files still. i really don't want to lose any of it. i am in the process of dong chkdsk c: /r atm
 


#10
boot off windows dvd goto repair>command prompt and type chkdsk c: /F
in the process of doing this. very slow :( 38238 of 448496 and its been almost half an hour (16 percent completed. stage 4 of 5)
 


#11
how can i check if my laptop cooling fans are working properly btw?
 


kaos

Senior Member
#12
you can use a program called Speedfan, it shows the temps of your computer thus cool pc = fans working
 


nmsuk

Windows Forum Admin
Staff member
Premium Supporter
#13
An app called coretemp can also report your temps.
 


#14
problem though is i can't log into windows so ..:(
 


#15
completed chkdsk C: /r with no luck after restarting. any other suggestions/advice?
 


#16
Then I downloaded Puppy Linux and made a disc to be able to transfer files to my external. When Puppy comes up I get a red window with the error message below, and since it is in read only mode, of course I can't delete the evil file causing all of my grief! ;(

Does anyone know how to fix this from read only so I can erase the corrupt file. Please help me! Is there another Linux program similar to Puppy that wouldn't have this "unable to mount the NTFS partition" problem? Any help is soooo appreciated.

---------------------------------------------

The ntfs-3g driver was unable to mount the NTFS partition & returned this error msg:

Failed to write lock '/dev/sda2' : Resource temporarily unavailable. Error opening '/dev/sda2' : Resource temporarily unavailable.
Failed to mount '/dev/sda2' : Resource temporarily unavailable.

So, the inbuilt kernel NTFS driver has been used to mount the partition read only.
 


nmsuk

Windows Forum Admin
Staff member
Premium Supporter
#17
Do you have a windows 7 disc? If so you could do a repair install so as not to lose anything. Here's a Guide
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.