Please help. Very sporadic computer problems.

Discussion in 'Windows 7 Help and Support' started by BGrem261, Oct 12, 2011.

  1. BGrem261

    BGrem261 New Member

    Joined:
    Oct 12, 2011
    Messages:
    8
    Likes Received:
    0
    Hello, I have had my rig since March, and it has been a very off and on experience with it, but I am finally to the point where I am reaching a boiling point with it. It was custom built by the guys at ibuypower.com. I have ran thorough RAM and hard disk tests to check for errors, neither returned with any. My problem is that my computer blue screens randomly, yet there are a few straight days when it will not do this at all. It seems to happen during some games, and usually while a video or something is playing (though recently it seems I have cut out most of the crashes during videos somehow). However, certain games will crash it pretty much everytime even though my computer can run them with ease (or at least should be able to). For example I just got Rage from id Software and the game runs perfectly, in over 10 hours playing the game (same with Starcraft 2), not one crash. Yet, my game was almost certain to crash playing a game like Empire: Total War or Rift. Also, please not these are just a couple of examples of games. I have AVG tune-up to help with cleaning registry and hard disk errors, seems to work wonders, I have my computer clean of viruses. My computer is not set to overclock (another step that I believe made it more stable), but then again I am not an expert. Blue screens usually revolve around ntoskrnl.exe usually reciting windows or Nvidia. Any help would be greatly appreciated.
     
    #1 BGrem261, Oct 12, 2011
    Last edited: Oct 15, 2011
  2. BGrem261

    BGrem261 New Member

    Joined:
    Oct 12, 2011
    Messages:
    8
    Likes Received:
    0
    Solution: I did some more research, and I came across a setting in the BIOS called C-State C3 C6 or something like that, it apparently controls power output or something like that, and it was set to "auto", I turned the setting to "disabled". I have yet to crash since doing so, *fingers crossed* *knocks on wood*.... I have played Rift as well and it has been running smooth, so I'm guessing some hardware wasnt collaborating correctly with the setting... hope this helps somebody in the future cause I've been baffled for 6 months now...
     

Share This Page

Loading...