Please help!!!

Discussion in 'Windows 7 Networking' started by DrY, Sep 19, 2012.

  1. DrY

    DrY New Member

    Joined:
    Sep 19, 2012
    Messages:
    16
    Likes Received:
    0
    I have a desktop running Win7 64 bit Professional, and a laptop with Win 7 32bit Ultimate.

    They are hooked up to a router (laptop wirelessly, desktop by LAN cable).

    Problem is, when I share folders on either, the other says "You do not have permission to access". I have modified the share settings to "Everyone, Full control". I do not use a Homegroup (nor does it work - I tried).\

    I have identical user accounts on both; same username, same password. Firewall is NOT stopping traffic, since I can use Synctoy with no difficulty, and I can access the Laptop's DVD ROM for some reason!!

    Please help. This is SO annoying. I can't believe Microsoft managed to f up such a simple thing!
     
  2. DrY

    DrY New Member

    Joined:
    Sep 19, 2012
    Messages:
    16
    Likes Received:
    0
    Ok. Got it working. Turns out the accounts have to be EXACTLY the same on both machines! On mine, even though the name was the same, the actual username was not! You can check this by going to compmgmt.msc, click "Users & Groups" on the left, then clicking your account. The first column says the account name, the second the name that you see when you login. Both have to be identical on both machines! Microsoft, you guys are a bunch of a-holes! Obviously none of you has EVER run a network!
     
  3. cliffordcooley

    cliffordcooley New Member

    Joined:
    Nov 25, 2010
    Messages:
    480
    Likes Received:
    30
    For future reference, the accounts don't have to be the same if you turn off password protected sharing.

    Control Panel\Network and Internet\Network and Sharing Center\Advanced sharing settings

    I usually:
    • Turn on network discovery
    • Turn on file and printer sharing
    • Turn off password protected sharing
     
  4. DrY

    DrY New Member

    Joined:
    Sep 19, 2012
    Messages:
    16
    Likes Received:
    0
    I tried that. Didn't work. Tried a billion other things also. This is the only way I could get it to work. I don't know why. I'm just glad that I cab access my files!
     

Share This Page

Loading...