Pls help nothing in boot windows 7 problem

#1
i had a laptop that was working fine but when i restarted it show the samsung logo but then goes black i tried to restore from usb and disk but it doesnt show in bios settings when i try to change the bios settings in the bios boot order it only shows windows boot manager that it nothing else is it possible to fix this problem
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#2
You say the bios shows a "Windows Boot Manager" as your only boot option, even with a bootable USB drive connected? Since this is usually a sign of a UEFI install, would you happen to know if this is the case?

The Bios may have to be changed to allow for Legacy booting to see other boot devices that are not UEFI capable.

Some info about your system might help.
 


#3
Sure the specs are
I3 2310m cpu
6gb ram
650 Hdd
(Let me know if you want more specs I can give it to you)
For the adavced settings in bios are
Cpu power savings (on)
Hyperthreading (on)
EDB (on)
Legacy usb support (On)
Uefi. Boot support (Off)
Ahci mode control (auto)
Fan silent mode (auto)
Battery life cycle exstention (off)
Usb s3 wake up (off)
 


#4
And also I have tried puting in the cd and usb to boot from and it doesnt load it on other computers its fine
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#5
I suppose I would try resetting the Bios to its defaults. Make note of any changes you have made so you can repeat those after the reset.

You might think about getting another boot DVD, like Ubuntu or one of the bootable third party partition managers.

It appears from your listing that UEFI boot option is disabled. If that is the case, you should not be seeing any UEFI boot options and should only see the actual drive listed as a boot option.

But something should show up when you have a Bootable DVD in the drive. Using the Boot Device Menu should give you that option.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.