pls help

i dont kno if this helps but i found this

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.
Locale ID: 1033
Additional information about the problem:
BCCode: 3d
BCP1: FFFFF88003C53120
BCP2: 0000000000000000
BCP3: 0000000000000000
BCP4: FFFFF88001264037
OS Version: 6_1_7600
Service Pack: 0_0
Product: 768_1
Files that help describe the problem:
Read our privacy statement online:
Windows 7 Privacy Statement - Microsoft Windows
If the online privacy statement is not available, please read our privacy statement offline:


First, you have to apply some WD-40 to the kinuter valve.

If that doesn't make any sense, and I hope it does not, lol then do this instead:

1) Visit Intel's site. Download and install the newest Rapid Storage driver:

1: kd> lmvm iastor
start             end                 module name
fffff880`0120e000 fffff880`0132a000   iaStor   T (no symbols)           
    Loaded symbol image file: iaStor.sys
    Image path: \SystemRoot\system32\DRIVERS\iaStor.sys
    Image name: iaStor.sys
    Timestamp:        Fri Aug 07 08:23:37 2009 (4A7C1CC9)
    CheckSum:         00073BD1
    ImageSize:        0011C000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
2) Google for the Norton removal tool. Download. Boot to safe mode. Use it. Reboot. Install MSE.

3) Update Realtek lan:

Rt64win7 Rt64win7.sys Thu Jul 30 07:58:43 2009<br>RTL8168C/RTL8111DP

4) Enjoy, you're welcome and thank you very much.

what is MSE?

I could Google it for you, but I trust you could do so instead.

now im getting a 0x1e error

This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.