Port 137.

Discussion in 'Windows 7 Networking' started by PCUser1111, Dec 20, 2010.

  1. PCUser1111

    PCUser1111 New Member

    Joined:
    Oct 5, 2010
    Messages:
    26
    Likes Received:
    0
    Quite a bit.

    I have a problem here.

    I have disabled Net-Bios completely by following all methods below and disabled netbios in services.
    After you disable the "Client for Microsoft Networks" option for a dial-up connection, the dial-up connection is still active on a Windows XP-based computer

    I have blocked Windows Operating System [SYSTEM] from accessing the internet with my Comodo firewall. No need for it to access the net.

    I have created two new rules to block port 137 & 139 in Comodo firewall.

    I run Peerblock, There are IP's that are trying to connect to me through port 137 Constantly, even after doing all the above, Peerblock has been Blocking these IP that are trying to connect to me through port 137.

    I have two Ethernet Ports on my motherboard and I am using both as Bridged in Windows 7.

    Why are IP's trying to connect to me through port 137? When I clearly disabled Net-Bios, Blocked Port 137 with Comodo but peerblock is catching them and blocking them.

    Why is my computer trying to accept calls on Port 137?

    May someone help me with this?

    Thank you.
     
  2. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Peerblock is obviously analyzing and intercepting traffic before it gets to Comodo. Nothing to worry about.

    Block port 137 incoming (both UDP and TCP) in your router's firewall if you care about keeping the traffic on that port entirely free from all software on your machine.

    Simply disabling Netbios does not stop packets from hitting a machine, either. It just disables Windows from its ability to answer/serve that request.
     
    #2 TorrentG, Dec 20, 2010
    Last edited: Dec 20, 2010

Share This Page

Loading...