Ports

#1
Hey, I am going to tell you what I have done so you don't already repeat it.
I am trying to add a port 43594 to host a private server online.
First off, why not just add an "add port" button?
Would make this all easier.
Ok heres what I did:
I went to windows firewall (as admin)
I clicked "advanced settings"
I then clicked "Inbound rules" and then "Add new rule".
I went through the wizard and made a port, called 43594.
I did the same on "Outbound rules". That also means that I allowed it and also called it the same thing.
I went back to windows firewall and click "Allow programs through windows firewall"
I allowed it.
I figured it would work then but it was not able to be connected from another computer
Its not anything else (like no-ip or the server)
Mabye it is, but can you help me if i did anything wrong?
I will also add a topic in suggestions to create an "add port button"
Thanks
-ChriS...ComputeR WiZ In TraininG.
 


#2
First thing, get to know where the problem lays. You may wanna try to disable fully your local Windows FW (including your personal settings and the so-called "domain" settings). If the trick works, the problem is with FW filtering.

If not, the problem is somewhere else. There are numerous questions to understand exactly what's happening in that case, including:
- are you behind a router? any FW on the router?
- any NAT?
- etc.


hth.
 


#3
Well the problem doesn't lie with the firewall blocking programs. It seems that it has something to do with the host and my computer compatability. I am working on fixing that now.
Thanks anyways!
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.