Power off problem

Discussion in 'Windows 8 Help and Support' started by nightflyer, Jun 2, 2012.

  1. nightflyer

    nightflyer Well-Known Member

    Joined:
    Mar 24, 2011
    Messages:
    10
    Likes Received:
    0
    well microsoft has egg in its face...

    does anyone have this problem
    when you click on shutdown
    winlogon.exe crashes and says
    theres no disk in the drive
    retry ignor continue...something like that
    and after that the message wont dissappear
    and the computer wont shut down or restart...
    if you click on restart instead of shut down it will restart
    windows update does not fix the problem...

    anyone see this problem...?
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,838
    Likes Received:
    1,568
    Not seen this problem myself but do know that if the iso is burnt too fast then sometimes problems can appear. I'm not saying this is what you've done but perhaps just worth mentioning. Also problems can appear if the download wasn't a clean one. This happened to me with the consumer version and I ended up re-downloading the iso.

    One other thing that might help you.. If you place the mouse cursor in the top right corner to bring up the 'Charms', click on settings, then more settings and then 'General'. You'll then see on the right a way to refresh the installation. Please do post back if this doesn't help your problem.
     
  3. nightflyer

    nightflyer Well-Known Member

    Joined:
    Mar 24, 2011
    Messages:
    10
    Likes Received:
    0

    I will try that... but i deleted all partitions and reinstalled the os like a fresh new install still same problem so i guess i need to redownload
     
  4. mlg63

    mlg63 New Member

    Joined:
    Jun 3, 2012
    Messages:
    1
    Likes Received:
    1
    I solved this by following some advice I found at an online computer web site. Go to Power Options, change What the power buttons do, select Change options not available, uncheck Fast Start and OK it. Problem solved! I have no idea why this works, but it does.
     
    1 person likes this.
  5. nightflyer

    nightflyer Well-Known Member

    Joined:
    Mar 24, 2011
    Messages:
    10
    Likes Received:
    0
    tnx i will try that my redownload has 50 min left... tnx agn
     
  6. nightflyer

    nightflyer Well-Known Member

    Joined:
    Mar 24, 2011
    Messages:
    10
    Likes Received:
    0
    my redownload completed and i booted up in w8 and did what you suggested and it worked...tnx gene

    makes me wonder if fast start is broken or even what its for...
     

Share This Page

Loading...