Power options problem - after reboot/power-off always uses default


Active Member

I have longer time problem with power options.
I created maximum performance profile active and modified in Control Panel and Settings and saved it, even created restore point.
Computer has not to sleep or selective USB power-off or sleep, hibernate or power-off monitor etc.
Always when I reboot or power-off and then power-on computer it uses always default settings in minutes to turn off display and power-off disks and after hours go to sleep.
I know that after power-on I must to set it always again.

How to fix it?
Thank you for all in advance.


Application and Cloud Security Engineer
Staff member
Power schemes shouldn't be getting switched on their own. I would confirm your schemas with powercfg /list and verify the correct plan is selected. and verify the settings with powercfg /query <planGUID>


Active Member
Simple - they're not changing by itself - only one problem that after reboot is always selected default profile.
Ok, powercfg I tested in command line as admin, it is unknown command.