"Power Saver" profile doesn't turn off aero effects

Discussion in 'Windows 7 Help and Support' started by Psych0, Sep 24, 2009.

  1. Psych0

    Psych0 New Member

    Sep 24, 2009
    Likes Received:
    I've noticed on my friend's laptop that this option turns off most aero effects and saves battery (he has an Intel integrated gpu). On my netbook however (Gateway LT3103 - gfx: ati x1270) it doesn't work, all of the effects are there. Though it does set every other setting correctly this one is important due to saving the battery power.
    Does anyone know how to fix this? Is there a hidden option? Registry editing?

    BTW Drivers are from windows update with the exception of the synaptics touchpad driver, I've also tried vista x64 driver for this card, same problem :(

Share This Page