Power Saver reverts to default 3 minutes every day

Discussion in 'Windows 7 Help and Support' started by DJ67, Mar 29, 2011.

  1. DJ67

    DJ67 New Member

    Joined:
    Dec 21, 2010
    Messages:
    14
    Likes Received:
    0
    I have a new Dell XPS L501 i5 with Windows 7 Home Premium 64bit. Each time I open the laptop, and start up, if I do not touch the keypad the screen goes to sleep after 3 minutes. Each day I alter the Power Saver option in Control Panel re "screen sleep after" to 30 minutes, and of course save the change, and yet on re-starting after shutdown the screens sleeps again after 3 minutes! I am getting very frustrated. Please can someone help?
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    When you say start up, do you men wake up or boot?

    Are you looking at the Power Options-Edit Plan Settings screen, the one that shows Dim or Turn off or Sleep on both Battery and Plugged in? Make sure the Screen Saver (Screen Saver Settings), Turn off Display and Sleep times are set correctly.
     
  3. DJ67

    DJ67 New Member

    Joined:
    Dec 21, 2010
    Messages:
    14
    Likes Received:
    0
    Thanks Saltgrass, I mean when I start from "cold", having previously turned off. I watched the screen carefully on Saturday when I started up, and saw a little pop-up message in the corner saying "Dell battery saver is active". I checked into this and found that it over-rides any other power settings I have saved! I disabled Dell battery saver and hey presto, problem solved.
     

Share This Page

Loading...